Loading ...
Sorry, an error occurred while loading the content.

T2-135 communication problems persist

Expand Messages
  • w6dlf
    I spoke too soon. I can access the T2 with both the terminal and otwincfg, however, the T2 is very erratic. Here is a terminal dump: cmd:K{Pr-13 WRz: Invalid
    Message 1 of 2 , Jul 7, 2011
    • 0 Attachment
      I spoke too soon.  I can access the T2 with both the terminal and otwincfg, however, the T2 is very erratic.  Here is a terminal dump:


      cmd:K{Pr-13>WRz:
      Invalid Command
      cmd:
      Argent Data Systems Tracker2 Firmware Build 55076
      Copyright (C) 2006-2009 - All Rights Reserved

      cmd:92 BC F8 29 7F 5F 77y7U
      Invalid Command
      cmd:AD B2 A5 5A F1 96 3724 3C 0F B6 0C 70 5E 3A 9B 4C 42 0F F4
      Invalid Command
      cmd: 0E B1 AC 73 0B 3A 6[8-15,M&!z-7,XV92-7*:
      Invalid Command
      cmd:
      cmd:
      cmd:cmd:
      Invalid Command
      cmd:cmd:2B EB 4D C FF FE AE 0
      Invalid Command
      cmd:A 3C CF 7F 9E B9 68 C EB 7E 99
      Invalid Command
      cmd:IK
      Invalid Command
      cmd:   5-12>u&\X-4:
      Invalid Command
      cmd:s67 6C AE D3 77 9E A4 09 86 A5 6C 44 CC 6
      Invalid Command
      cmd:E 35 6B 93 D8 E6 55 4 F5 19 27 28 7B 0A FE CA 7B 4A 73 8D
      Invalid Command
      cmd:C6 BD 35 FA 11 21 6AF 5B BF 46 FB 5D 03 CB 5A 90 24 59 AC
      Invalid Command
      cmd: 97 8A 0E 38 CC 1D 1 0D A7 44 DA DC 2B 6C E4 22
      Invalid Command
      cmd:a&36W-9>Xkv|E@-14:
      Invalid Command
      cmd:l7A A7 A2 E5 DD 93 60 9A 11 16 C6 14 A3 0A 27 FA FB 2C A6 AA 74 75 E7 1
      Invalid Command
      cmd:D A5 DC A1 D7 81 5E 5>=SQrnI,}}SU-10,:sRnP-11*:
      Invalid Command
      cmd:2C
      Invalid Command
      cmd:cmd:mycall
      Invalid Command
      cmd:MYCALL3D 86 F6 2D DD 9F 40 FF 74 EB 6B F9 C
      Invalid Command
      cmd:7 BF B7 26 FA DB 53  3F 9C EE D2 8A 10 19 C7 70 CD 3C 2A
      Invalid Command
      cmd:24 A8 C2 FE 1A 59 B0F1 91 BF 77 EB BB F2 FD 9D AC 06 3F C1
      Invalid Command
      cmd: DB 00 FC 1D 55 BF F 75 1D DA A0 E6 4B E1 66 77 26 2C E6 C
      Invalid Command
      cmd:4 03 77 49 39 F3 93 C F3 17 57 4F 58 7D0C 68 68 F8 F1 84 77 B2 7F 6D 8A FF C

      The red and green leds flash consistently now.

      otwincfg won't write to the T2; changes made with terminal input don't show up in otwincfg

      The nuvi will not communicate with the T2

      Settings:
      autobaud=off
      amode=auto
      abaud-4800

      Any help appreciated.

      Dave
      W6DLF
    • w6dlf
      I see what I was doing wrong. amode should be GARMIN, not AUTO. This is why the terminal emulator was getting all the extra stuff. I reloaded the firmware
      Message 2 of 2 , Jul 7, 2011
      • 0 Attachment
        I see what I was doing wrong. amode should be GARMIN, not AUTO. This is why the terminal emulator was getting all the extra stuff. I reloaded the firmware from 55080 to 55076 and it seems stable enough now. Not sure how it got all out of kilter in the first place.

        Keeping my fingers crossed.

        Dave
        W6DLF

        --- In tracker2@yahoogroups.com, "w6dlf" <daveflack@...> wrote:
        >
        > I spoke too soon. I can access the T2 with both the terminal and
        > otwincfg, however, the T2 is very erratic. Here is a terminal dump:
        >
        >
        > cmd:K{Pr-13>WRz:
        > Invalid Command
        > cmd:
        > Argent Data Systems Tracker2 Firmware Build 55076
        > Copyright (C) 2006-2009 - All Rights Reserved
        >
        > cmd:92 BC F8 29 7F 5F 77y7U
        > Invalid Command
        > cmd:AD B2 A5 5A F1 96 3724 3C 0F B6 0C 70 5E 3A 9B 4C 42 0F F4
        > Invalid Command
        > cmd: 0E B1 AC 73 0B 3A 6[8-15,M&!z-7,XV92-7*:
        > Invalid Command
        > cmd:
        > cmd:
        > cmd:cmd:
        > Invalid Command
        > cmd:cmd:2B EB 4D C FF FE AE 0
        > Invalid Command
        > cmd:A 3C CF 7F 9E B9 68 C EB 7E 99
        > Invalid Command
        > cmd:IK
        > Invalid Command
        > cmd: 5-12>u&\X-4:
        > Invalid Command
        > cmd:s67 6C AE D3 77 9E A4 09 86 A5 6C 44 CC 6
        > Invalid Command
        > cmd:E 35 6B 93 D8 E6 55 4 F5 19 27 28 7B 0A FE CA 7B 4A 73 8D
        > Invalid Command
        > cmd:C6 BD 35 FA 11 21 6AF 5B BF 46 FB 5D 03 CB 5A 90 24 59 AC
        > Invalid Command
        > cmd: 97 8A 0E 38 CC 1D 1 0D A7 44 DA DC 2B 6C E4 22
        > Invalid Command
        > cmd:a&36W-9>Xkv|E@-14:
        > Invalid Command
        > cmd:l7A A7 A2 E5 DD 93 60 9A 11 16 C6 14 A3 0A 27 FA FB 2C A6 AA 74 75
        > E7 1
        > Invalid Command
        > cmd:D A5 DC A1 D7 81 5E 5>=SQrnI,}}SU-10,:sRnP-11*:
        > Invalid Command
        > cmd:2C
        > Invalid Command
        > cmd:cmd:mycall
        > Invalid Command
        > cmd:MYCALL3D 86 F6 2D DD 9F 40 FF 74 EB 6B F9 C
        > Invalid Command
        > cmd:7 BF B7 26 FA DB 53 3F 9C EE D2 8A 10 19 C7 70 CD 3C 2A
        > Invalid Command
        > cmd:24 A8 C2 FE 1A 59 B0F1 91 BF 77 EB BB F2 FD 9D AC 06 3F C1
        > Invalid Command
        > cmd: DB 00 FC 1D 55 BF F 75 1D DA A0 E6 4B E1 66 77 26 2C E6 C
        > Invalid Command
        > cmd:4 03 77 49 39 F3 93 C F3 17 57 4F 58 7D0C 68 68 F8 F1 84 77 B2 7F 6D
        > 8A FF C
        >
        > The red and green leds flash consistently now.
        >
        > otwincfg won't write to the T2; changes made with terminal input don't
        > show up in otwincfg
        >
        > The nuvi will not communicate with the T2
        >
        > Settings:
        > autobaud=off
        > amode=auto
        > abaud-4800
        >
        > Any help appreciated.
        >
        > Dave
        > W6DLF
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.