Loading ...
Sorry, an error occurred while loading the content.

T2-301 and OTWINCFG

Expand Messages
  • machineguy25
    I finally got communication with the 301 using OTWINCFG, I set the values (I hope correctly!) and tried to write to the 301. When I do the program hangs up. I
    Message 1 of 3 , May 27, 2011
    • 0 Attachment
      I finally got communication with the 301 using OTWINCFG, I set the values (I hope correctly!) and tried to write to the 301. When I do the program hangs up. I have waited about 4-5 minutes while it says its writing to the unit - is this enough time or not?

      I'm using a USB to serial adaptor and a f/f DB9 null modem cable. Sorry for the beginner questions but there isn't much documentation on setting up this unit. Any help would be helpful.

      NB0D - Mike
    • la4gy@hotmail.com
      Try to remove the power from your 301, then press connect in otwincfg. Apply power to the 301, and it should read the current setup. Now you can make changes
      Message 2 of 3 , May 28, 2011
      • 0 Attachment
        Try to remove the power from your 301, then press 'connect' in otwincfg.
        Apply power to the 301, and it should read the current setup.
        Now you can make changes to your setup, and press 'write'.
        It seems to be working better if you read the tracker first.
        Writing should take a few seconds, it's no use to wait any longer
        before restarting otwincfg and start all over.

        LA4GY / Villy

        --- In tracker2@yahoogroups.com, "machineguy25" <froggy565@...> wrote:
        >
        > I finally got communication with the 301 using OTWINCFG, I set the values (I hope correctly!) and tried to write to the 301. When I do the program hangs up. I have waited about 4-5 minutes while it says its writing to the unit - is this enough time or not?
        >
        > I'm using a USB to serial adaptor and a f/f DB9 null modem cable. Sorry for the beginner questions but there isn't much documentation on setting up this unit. Any help would be helpful.
        >
        > NB0D - Mike
        >
      • Scott Miller
        Try clicking the test/diagnostics button and let it run for a minute. If it freezes, there s probably a comm problem. One thing to check on the hardware side
        Message 3 of 3 , May 30, 2011
        • 0 Attachment
          Try clicking the test/diagnostics button and let it run for a minute.
          If it freezes, there's probably a comm problem.

          One thing to check on the hardware side is the ground tab on the voltage
          regulator. We've had a few of those get through that weren't soldered
          down all the way and they can cause problems like that.

          Scott

          On 5/27/2011 6:56 PM, machineguy25 wrote:
          > I finally got communication with the 301 using OTWINCFG, I set the
          > values (I hope correctly!) and tried to write to the 301. When I do the
          > program hangs up. I have waited about 4-5 minutes while it says its
          > writing to the unit - is this enough time or not?
          >
          > I'm using a USB to serial adaptor and a f/f DB9 null modem cable. Sorry
          > for the beginner questions but there isn't much documentation on setting
          > up this unit. Any help would be helpful.
          >
          > NB0D - Mike
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.