Loading ...
Sorry, an error occurred while loading the content.
 

Re: [tracker2] Re: T2-301

Expand Messages
  • Gary Sanders
    Interesting. Been waiting for an RMA for about a week now. Was hoping to get my T2 in before Dayton, but I guess that s not gonna happen now. Gary Sanders
    Message 1 of 31 , May 5, 2011
      Interesting.

      Been waiting for an RMA for about a week now. Was hoping to get my T2 in
      before Dayton, but I guess that's not gonna happen now.

      Gary Sanders WB0BZR


      On 5/5/2011 5:14 PM, Curtis J. Bidulock wrote:
      > Received an email from Scott with the RMA this afternoon. Thanks Scott for your help.
      >
      > ________________________________
      >
      > From: tracker2@yahoogroups.com on behalf of k7ybz
      > Sent: Thu 05/05/2011 11:42 AM
      > To: tracker2@yahoogroups.com
      > Subject: [tracker2] Re: T2-301
      >
      >
      >
      >
      > Scott was on board yesterday. It sounds like you have done about all you could do. You will need an RMA from Scott before you ship it back though.
      >
      > Larry
      > K7YBZ
    • Scott Miller
      I always disable SmartBeaconing for testing - it makes things a lot clearer when you re looking at the logs. Scott
      Message 31 of 31 , Apr 9, 2012
        I always disable SmartBeaconing for testing - it makes things a lot
        clearer when you're looking at the logs.

        Scott

        On 4/9/2012 4:52 PM, TomC wrote:
        > >> One more thing you could try... you could turn the power on
        > >> the D710 down all the way and connect it to the antenna that
        > >> is normally connected to the T2-301 and see if can be decoded
        > >> by the distant digi.
        > >
        > > Getting the 710 out of the car will be a real pain but I may
        > > give that a try after I confirm that the T2-301 is working
        > > correctly as a tracker next week.
        >
        > Well, I took the T2-301 out for a drive (after switching to my N4AOF-8
        > tracker profile). The battery pack I had running it didn't last very
        > long and it didn't make it into KY4KY-3 (the nearest digi) before the
        > battery died. It's going to take more troubleshooting, especially since
        > while driving I couldn't watch to see when (if!) it transmitted. There
        > may be a problem with the gps that is connected to it. I'm going to
        > recharge the battery pack and try it briefly tomorrow with a fixed
        > location instead of expecting the gps to update its position.
        >
        > I did drag the D710A out of the car and set it up in the shack. With the
        > D710A connected to my discone at 40' above local ground it makes it into
        > KY4KY-3 on high power but not on low or medium power. It won't make it
        > at all from the other antenna at about 20', so it does seem that my
        > location is the major obstacle to getting a signal out due to the high
        > ridgeline to the east of me.
        >
        > Now that we finally have another APRS station in the general area
        > (K4GDB), I'm hoping that between us we can work out some way to provide
        > a path over the (*&^(* ridge.
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.