Loading ...
Sorry, an error occurred while loading the content.

Re: T2-135, Alinco and UIVIEW

Expand Messages
  • aj5c_bob
    Thanks Keith. That was the problem. I had used the top example in the manual and it was not working, so used the other one that you talked about. Now it is
    Message 1 of 3 , Apr 22 8:46 PM
    • 0 Attachment
      Thanks Keith. That was the problem. I had used the top example in the manual and it was not working, so used the other one that you talked about. Now it is doing what it should. Appreciate the help.

      73,
      Bob AJ5C


      --- In tracker2@yahoogroups.com, "Keith VE7GDH" <ve7gdh@...> wrote:
      >
      > Bob AJ5C wrote...
      >
      > >I finally got the T2-135 installed and I am able to decode APRS using
      > > Hyperterminal. I have set-up UI-View32 to act as an iGate using KISS
      > > Mode. I have run the T2 config program and have port A set for 9600
      > > and KISS. So far I am not able to see any iGated traffic and I am the
      > > only active iGate locally at the moment. Is there some configuration
      > > I may be missing in the T2-135? I have 2 digi's that are within a few
      > > miles that are working.
      >
      > It sounds like you are putting the T2-135 in KISS mode ahead of time.
      > I allow UI-View to put it into KISS mode when the program starts and
      > to take it out of KISS mode if I ever exit the program. I'm running at
      > 4800 bps but 9600 should be fine if that is what you have it set for.
      > Here are my "into KISS" settings...
      >
      > 003,003,003
      > INT 0^MSMART OFF^MWAY OFF^M
      > AMODE KISS
      > RESTART
      >
      > You may or may not need the INTerval 0. I use ^M (enter) between commands.
      > SMART OFF makes sure that SmartBeaconing is OFF if I used it previously.
      > WAYpoints OFF just stop it from trying to send waypoints to a GPS receiver
      > that isn't connected. If you don't have any success, try AMODE AUTO and
      > the above settings.
      >
      > For "exit KISS" I'm currently using...
      >
      > 192,255,192
      >
      > but I have used 003,003,003 in the past. When you open the UI-View
      > terminal window, do you see any received traffic there?
      >
      > I don't think you will need it, but have you tried "relaxed frame type check"?
      >
      > 73 es cul - Keith VE7GDH
      > --
      > "I may be lost, but I know exactly where I am!"
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.