Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: High speeds when parked

Expand Messages
  • Scott Miller
    ... If you re using it with a Garmin - it has to send a start command to get data from the unit, so it can t automatically detect it. Scott
    Message 1 of 15 , Apr 4, 2011
    • 0 Attachment
      > Should I have port A set to Garmin maybe?

      If you're using it with a Garmin - it has to send a start command to get
      data from the unit, so it can't automatically detect it.

      Scott
    • Scott Miller
      Ah - maybe there s some sort of weirdness with the autosave function, then. Scott
      Message 2 of 15 , Apr 4, 2011
      • 0 Attachment
        Ah - maybe there's some sort of weirdness with the autosave function, then.

        Scott

        On 4/4/2011 8:40 PM, Keith VE7GDH wrote:
        > Scott N1VG wrote...
        >
        >> So you get the bogus speeds with only the NMEA GPS connected?
        >
        > Yes, that is correct.
        >
        >> You don't need "don't require..." with the autosave option. Once it
        >> autosaves a position, it's in fixed position mode until it gets a new fix.
        >
        > Thanks for the info. I just turned TXNOFIX OFF remotely. The current
        > speed (parked) is 941.9 kmh. It shows 0 kmh most of the time while
        > stationary, but several times a day, it shows fantastic speeds.
        >
        > 73 es cul - Keith VE7GDH
        > --
        > "I may be lost, but I know exactly where I am!"
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • offtracks1
        ... The GPS is the one you sell. The ADS-GM1. It the pasted I used the Garmin Nuvi 350 and seems like I never got the crazy speeds.
        Message 3 of 15 , Apr 5, 2011
        • 0 Attachment
          >
          > If you're using it with a Garmin - it has to send a start command to get
          > data from the unit, so it can't automatically detect it.
          >
          > Scott
          >

          The GPS is the one you sell. The ADS-GM1.

          It the pasted I used the Garmin Nuvi 350 and seems like I never got the crazy speeds.
        • Keith VE7GDH
          Scott N1VG wrote... ... As I mentioned, only the NMEA is currently connected. ... I turned TXNOFIX OFF a few days ago. Looking at your message, I should have
          Message 4 of 15 , Apr 8, 2011
          • 0 Attachment
            Scott N1VG wrote...

            > So you get the bogus speeds with only the NMEA GPS connected?

            As I mentioned, only the NMEA is currently connected.

            > You don't need "don't require..." with the autosave option. Once it
            > autosaves a position, it's in fixed position mode until it gets a new fix.

            I turned TXNOFIX OFF a few days ago. Looking at your message, I
            should have turned AUTOSAVE off! I hadn't seen any "high speeds
            while parked" for the last 3-4 days, but I did catch it going 942 kmh
            this morning. I'll turn AUTOSAVE off and watch it for a bit longer.

            73 es cul - Keith VE7GDH
            --
            "I may be lost, but I know exactly where I am!"
          Your message has been successfully submitted and would be delivered to recipients shortly.