Loading ...
Sorry, an error occurred while loading the content.
 

RE: [tracker2] unable to connect...to hyperterm

Expand Messages
  • scott@opentrac.org
    I m still about a week behind on some of my email, so forgive me if this has been resolved already. If you can get into config but no prompt (and it s
    Message 1 of 10 , Nov 19, 2006
      I'm still about a week behind on some of my email, so forgive me if this has been resolved already.
       
      If you can get into config but no prompt (and it's otherwise functioning correctly) make sure you don't have KISS or Garmin modes enabled, and make sure you've got the right baud rate.  Unfortunately the baud rate option isn't visible in the config program at this point.
       
      Scott


      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of fire_dads
      Sent: Sunday, November 12, 2006 11:57 AM
      To: tracker2@yahoogroups.com
      Subject: [tracker2] unable to connect...to hyperterm

      well, this may be related to the gps issue...

      I can connect using config program..

      set up as k7nbc-11 tied into radio kenwood tk-270 portable
      and it works..... set as fixed site in config program and it beacons

      tried to connect to terminal via serial port

      no prompt... I get the ~ when connected to computer and then power
      the ot2..... press enter several times .. no prompt

      checked power and ground on serial port 5 volts and ground ok...
      (more for the gps issue)

      wish i had my old serial port break out box (bob) that showed
      led's on pins......

      why can i get into config but not prompt ??

      the OT2 led goes green during aprs traffic, so i should see
      aprs traffic on the hyper term ??

      checked assembly, no obvious problems....

      thanks
      chris

    • fire_dads
      Ok, I just got it to work, was set at 4800baud on inital setup and turned autoboaud on did you see my question on the GPS to the tracker ? message #1185
      Message 2 of 10 , Nov 19, 2006
        Ok, I just got it to work,

        was set at 4800baud on inital setup

        and turned autoboaud on

        did you see my question on the GPS to the tracker ?
        message #1185

        thanks Chris




        --- In tracker2@yahoogroups.com, <scott@...> wrote:
        >
        > I'm still about a week behind on some of my email, so forgive me
        if this has
        > been resolved already.
        >
        > If you can get into config but no prompt (and it's otherwise
        functioning
        > correctly) make sure you don't have KISS or Garmin modes enabled,
        and make
        > sure you've got the right baud rate. Unfortunately the baud rate
        option
        > isn't visible in the config program at this point.
        >
        > Scott
        >
      • scott@opentrac.org
        Must have missed that - what was the question? Also, if anyone else has unresolved issues, let me know. I m sure a couple of messages slipped through the
        Message 3 of 10 , Nov 19, 2006
          Must have missed that - what was the question?
           
          Also, if anyone else has unresolved issues, let me know.  I'm sure a couple of messages slipped through the cracks over the last week or two.
           
          Scott


          From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of fire_dads
          Sent: Sunday, November 19, 2006 7:06 PM
          To: tracker2@yahoogroups.com
          Subject: [tracker2] Re: unable to connect...to hyperterm

          Ok, I just got it to work,

          was set at 4800baud on inital setup

          and turned autoboaud on

          did you see my question on the GPS to the tracker ?
          message #1185

          thanks Chris

          --- In tracker2@yahoogroup s.com, <scott@...> wrote:
          >
          > I'm still about a week behind on some of my email, so forgive me
          if this has
          > been resolved already.
          >
          > If you can get into config but no prompt (and it's otherwise
          functioning
          > correctly) make sure you don't have KISS or Garmin modes enabled,
          and make
          > sure you've got the right baud rate. Unfortunately the baud rate
          option
          > isn't visible in the config program at this point.
          >
          > Scott
          >

        Your message has been successfully submitted and would be delivered to recipients shortly.