Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: Nuvi 350 and gtrans cable problem

Expand Messages
  • Dave Thege
    Will get it out in Tuesday s mail. Thanks, Dave ... From: Scott Miller To: Sent: Monday, January 31, 2011
    Message 1 of 12 , Jan 31, 2011
    • 0 Attachment
      Will get it out in Tuesday's mail. Thanks, Dave


      ----- Original Message -----
      From: "Scott Miller" <scott@...>
      To: <tracker2@yahoogroups.com>
      Sent: Monday, January 31, 2011 11:58 AM
      Subject: Re: [tracker2] Re: Nuvi 350 and gtrans cable problem


      > Argent Data Systems
      > 543 W. Betteravia Rd. Ste H
      > Santa Maria, CA 93455
      >
      > On 1/31/2011 2:21 AM, Dave Thege wrote:
      >> I looked at it last night and the metal inside the the plastic will move
      >> around. Where do I need to send it to you at.
      >> Dave NØXBN
      >>
      >> ----- Original Message -----
      >> From: "Scott Miller"<scott@...>
      >> To:<tracker2@yahoogroups.com>
      >> Sent: Sunday, January 30, 2011 5:16 PM
      >> Subject: Re: [tracker2] Re: Nuvi 350 and gtrans cable problem
      >>
      >>
      >>> Hmm... if you want to send it in I'll take a look at it and repair or
      >>> replace it.
      >>>
      >>> Scott
      >>>
      >>> On 1/28/2011 1:46 PM, DavidT wrote:
      >>>> When I get the message and I clear it and the D710 isn't showing the
      >>>> GPS
      >>>> blinking I wiggle the cable and/or wiggle the connector it gives me
      >>>> the
      >>>> error msg agaiin. It' strange because yesterday when I went out it
      >>>> worked at first after I started the jeep. Then after about ten minutes
      >>>> of driving around town it started acting up again. Dave
      >>>>
      >>>> --- In tracker2@yahoogroups.com<mailto:tracker2%40yahoogroups.com>,
      >>>> "Dave Thege"<dthege@...> wrote:
      >>>> >
      >>>> >
      >>>> > ----- Original Message -----
      >>>> > From: "Scott Miller"<scott@...>
      >>>> > To:<tracker2@yahoogroups.com<mailto:tracker2%40yahoogroups.com>>
      >>>> > Sent: Friday, January 28, 2011 1:17 PM
      >>>> > Subject: Re: [tracker2] Nuvi 350 and gtrans cable problem
      >>>> >
      >>>> >
      >>>> > > Does wiggling the cable do anything?
      >>>> > >
      >>>> > > Scott
      >>>> > >
      >>>> > > On 1/27/2011 9:11 AM, DavidT wrote:
      >>>> > >> My Nuvi 350 doesn't like the Gtgrans cable. It keeps telling
      >>>> me the
      >>>> > >> serial accessory is not supported and won't send info to the
      >>>> radio. I'm
      >>>> > >> running a D-710 currently. At first this was an intermittent
      >>>> problem and
      >>>> > >> when I tapped ok on the message window the problem go away.
      >>>> Now in
      >>>> the
      >>>> > >> last day or so it keeps giving me that message and after
      >>>> clearing
      >>>> > >> the message the GPS still isn't sending to the radio. Has
      >>>> anyone
      >>>> else
      >>>> > >> experienced this? Dave NØXBN
      >>>> > >>
      >>>> > >>
      >>>> > >
      >>>> > >
      >>>> > >
      >>>> > > ------------------------------------
      >>>> > >
      >>>> > > Yahoo! Groups Links
      >>>> > >
      >>>> > >
      >>>> > >
      >>>> > >
      >>>> >
      >>>>
      >>>>
      >>>
      >>>
      >>>
      >>> ------------------------------------
      >>>
      >>> Yahoo! Groups Links
      >>>
      >>>
      >>>
      >>>
      >>
      >>
      >>
      >>
      >> ------------------------------------
      >>
      >> Yahoo! Groups Links
      >>
      >>
      >>
      >>
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.