Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T2 Discriminator RX Audio

Expand Messages
  • Scott Miller
    Oops, that s what I get for reading too fast. I ve never had a problem on the RX side. Scott
    Message 1 of 4 , Jan 20, 2011
    • 0 Attachment
      Oops, that's what I get for reading too fast. I've never had a problem
      on the RX side.

      Scott

      On 1/20/2011 3:39 PM, Mark Cheavens wrote:
      > Scott,
      > He is talking about RX audio. NOT TX audio level!
      >
      > Chuck,
      > I can't remember, but I add a de-emphasis network in all my radio's.
      >
      > Mark
      > KC5EVE
      > At 05:16 PM 1/20/2011, Scott Miller wrote:
      > >Make sure you have the HT jumper off. If the level's not high enough,
      > >try setting the HI jumper.
      > >
      > >Scott
      > >
      > >On 1/20/2011 3:12 PM, Chuck Kimball wrote:
      > > > I finally pulled out my Tracker2 and was going to use it like I have my
      > > > KPC3+s, but am not finding anything in the manual about using
      > > > discriminator audio.
      > > > It's obviously pulling down the audio on the radio. Is there a means
      > > > to operate it with discriminator audio, or is only a speaker output
      > > > (de-emphasis) only device.
      > > >
      > > > Thanks
      > > > Chuck n0nhj
      > > >
      > > >
      > >
      > >
      > >
      > >------------------------------------
      > >
      > >Yahoo! Groups Links
      > >
      > >
      > >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.