Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Additional Map Objects?

Expand Messages
  • hamer669@aol.com
    No breadcrumbing; my position is deleted, and updated as it is supposed to. The names of the objects are the ones you listed below: Calico and roadwrk1. They
    Message 1 of 9 , Dec 4, 2010
    • 0 Attachment
      No breadcrumbing; my position is deleted, and updated as it is supposed to.

      The names of the objects are the ones you listed below:

      Calico and roadwrk1.  They are created within Xastir as additional map objects. Other APRS users see the map objects, so I know they are being Igated to the RF network.

      My home station has no RF, it is internet only.  There are several I-gates near my home that gate my TCP/IP only station to the local RF network.

      Thank you for your help.

      -----Original Message-----
      From: Keith VE7GDH <ve7gdh@...>
      To: tracker2 <tracker2@yahoogroups.com>
      Sent: Sat, Dec 4, 2010 1:24 am
      Subject: Re: [tracker2] Additional Map Objects?

       
      Chris KC6WTA wrote...

      > I have been testing my Tracker2 with my Garmin Nuvi 1300 and stations
      > show up on the map...

      Does the Nuvi 1300 show a "breadcrumb trail of waypoints" for mobile
      stations, or does it properly delete the old waypoint before a new one
      is shown on the map?

      > but additional map objects do not. If I go into my favourite APRS
      > program on my home PC, my home shows up fine in the car, but
      > the additional map objects placed on my home computer do not
      > show up. Is there a way to get these map positions to show up
      > on the Nuvi? They show up on findu.com just fine.

      What is the names of these objects? What is generating them? Is it
      your own APRS client that is sending them? Are they being sent on
      RF while your T2 / Nuvi 1300 is nearby?

      e.g. these objects are being sent by KC6WTA-10...

      2010-12-04 10:00:32 UTC:
      KC6WTA-10>APX199,TCPIP*,qAC,FOURTH:
      ;ROADWRK1 *041000z\<Y//0DqF< Major Road Construction-Heavy traffic
      2010-12-04 10:03:05 UTC:
      KC6WTA-10>APX199,TCPIP*,qAC,FOURTH:
      ;Calico *041003z/<l@y0x,<; Calico Ghost Town

      but according to K6WTA-10...

      2010-12-04 10:18:07 UTC:
      KC6WTA-10>APX199,TCPIP*,qAC,FOURTH:
      =3522. N/11906. WIXASTIR-Linux- Internet Home Station- No RF

      they aren't being sent on RF. Is something else gating them to RF?

      73 es cul - Keith VE7GDH
      --
      "I may be lost, but I know exactly where I am!"
    • Keith VE7GDH
      Chris KC6WTA wrote... ... If you mean that there is no breadcrumbing for other mobile stations and just not yourself, there will probably be a run on 1300s.
      Message 2 of 9 , Dec 4, 2010
      • 0 Attachment
        Chris KC6WTA wrote...

        > No breadcrumbing; my position is deleted, and updated as it is supposed to.

        If you mean that there is no breadcrumbing for other mobile stations and
        just not yourself, there will probably be a run on 1300s. The 350s must be
        getting a bit more difficult to find these days.

        > The names of the objects are the ones you listed below:
        > Calico and roadwrk1. They are created within Xastir as additional
        > map objects. Other APRS users see the map objects, so I know they
        > are being Igated to the RF network.

        How often are the objects being generated? Which IGate is gating them?
        Are you consistently able to copy that IGate? Can you hear it direct, or
        are you one or more digi hops from the IGate? If you know for sure that
        it's being gated to RF, then is it a matter of you just not hearing the IGate
        (or whatever digi is between you and the IGate) or is a matter of the
        OT2m not sending the object to the 1300, or the 1300 not handling it
        properly? I know that the 350 shows objects OK.

        > My home station has no RF, it is internet only. There are several I-gates
        > near my home that gate my TCP/IP only station to the local RF network.

        Several? That seems like a bit of a waste of bandwidth, but it's up to
        the IGate operators to decide what if anything to gate to RF, other
        than messages for local stations. Perhaps there's a whole bunch of
        them gating them at exactly the same time and there's one big packet
        collision going on. It sounds like you might need to do a bit more
        investigation to determine just what is going on, especially if it isn't
        you sending them to RF.

        Can you name a few of the IGates that are supposed to be gating
        your objects?

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"
      • Scott Miller
        I ll have to test object display - can t remember if I tried that already or not. The 1300 series doesn t display breadcrumbs for mobiles, and it will
        Message 3 of 9 , Dec 4, 2010
        • 0 Attachment
          I'll have to test object display - can't remember if I tried that
          already or not.

          The 1300 series doesn't display breadcrumbs for mobiles, and it will
          automatically expire old waypoints. Right now the time interval isn't
          configurable (I think it's an hour or two) but that'll be an option in
          the future.

          Scott

          On 12/4/2010 12:50 PM, Keith VE7GDH wrote:
          > Chris KC6WTA wrote...
          >
          > > No breadcrumbing; my position is deleted, and updated as it is
          > supposed to.
          >
          > If you mean that there is no breadcrumbing for other mobile stations and
          > just not yourself, there will probably be a run on 1300s. The 350s must be
          > getting a bit more difficult to find these days.
          >
          > > The names of the objects are the ones you listed below:
          > > Calico and roadwrk1. They are created within Xastir as additional
          > > map objects. Other APRS users see the map objects, so I know they
          > > are being Igated to the RF network.
          >
          > How often are the objects being generated? Which IGate is gating them?
          > Are you consistently able to copy that IGate? Can you hear it direct, or
          > are you one or more digi hops from the IGate? If you know for sure that
          > it's being gated to RF, then is it a matter of you just not hearing the
          > IGate
          > (or whatever digi is between you and the IGate) or is a matter of the
          > OT2m not sending the object to the 1300, or the 1300 not handling it
          > properly? I know that the 350 shows objects OK.
          >
          > > My home station has no RF, it is internet only. There are several I-gates
          > > near my home that gate my TCP/IP only station to the local RF network.
          >
          > Several? That seems like a bit of a waste of bandwidth, but it's up to
          > the IGate operators to decide what if anything to gate to RF, other
          > than messages for local stations. Perhaps there's a whole bunch of
          > them gating them at exactly the same time and there's one big packet
          > collision going on. It sounds like you might need to do a bit more
          > investigation to determine just what is going on, especially if it isn't
          > you sending them to RF.
          >
          > Can you name a few of the IGates that are supposed to be gating
          > your objects?
          >
          > 73 es cul - Keith VE7GDH
          > --
          > "I may be lost, but I know exactly where I am!"
          >
          >
        • Michael Kaufman
          Group: I just purchased probably my 6th Nuvi 350 for $90.00 (refurbished) and the cheapest I have paid for one yet just two weeks ago (Amazon). Every time I
          Message 4 of 9 , Dec 4, 2010
          • 0 Attachment
            Group:

            I just purchased probably my 6th Nuvi 350 for $90.00 (refurbished) and the cheapest I have paid for one yet just two weeks ago (Amazon).  Every time I got one there was another local ham wanting to purchase it.  The are getting scarce, I have two units and they work great with the T2, do wish it had a slightly larger screen though.

            Mike 

            WB9SLI

             
            On Dec 4, 2010, at 2:50 PM, Keith VE7GDH wrote:

            Chris KC6WTA wrote...

            > No breadcrumbing; my position is deleted, and updated as it is supposed to.

            If you mean that there is no breadcrumbing for other mobile stations and
            just not yourself, there will probably be a run on 1300s. The 350s must be
            getting a bit more difficult to find these days.

            > The names of the objects are the ones you listed below:
            > Calico and roadwrk1. They are created within Xastir as additional
            > map objects. Other APRS users see the map objects, so I know they
            > are being Igated to the RF network.

            How often are the objects being generated? Which IGate is gating them?
            Are you consistently able to copy that IGate? Can you hear it direct, or
            are you one or more digi hops from the IGate? If you know for sure that
            it's being gated to RF, then is it a matter of you just not hearing the IGate
            (or whatever digi is between you and the IGate) or is a matter of the
            OT2m not sending the object to the 1300, or the 1300 not handling it
            properly? I know that the 350 shows objects OK.

            > My home station has no RF, it is internet only. There are several I-gates
            > near my home that gate my TCP/IP only station to the local RF network.

            Several? That seems like a bit of a waste of bandwidth, but it's up to
            the IGate operators to decide what if anything to gate to RF, other
            than messages for local stations. Perhaps there's a whole bunch of
            them gating them at exactly the same time and there's one big packet
            collision going on. It sounds like you might need to do a bit more
            investigation to determine just what is going on, especially if it isn't
            you sending them to RF.

            Can you name a few of the IGates that are supposed to be gating
            your objects?

            73 es cul - Keith VE7GDH
            --
            "I may be lost, but I know exactly where I am!"


          • Pete Lilja
            Where do you find the refurbished units, Mike? Pete KC0GPB
            Message 5 of 9 , Dec 4, 2010
            • 0 Attachment
              Where do you find the refurbished units, Mike?

              Pete
              KC0GPB

              On Sat, Dec 4, 2010 at 5:34 PM, Michael Kaufman <captmick@...> wrote:
               

              Group:


              I just purchased probably my 6th Nuvi 350 for $90.00 (refurbished) and the cheapest I have paid for one yet just two weeks ago (Amazon).  Every time I got one there was another local ham wanting to purchase it.  The are getting scarce, I have two units and they work great with the T2, do wish it had a slightly larger screen though.

              Mike 

              WB9SLI

               
              On Dec 4, 2010, at 2:50 PM, Keith VE7GDH wrote:

              Chris KC6WTA wrote...

              > No breadcrumbing; my position is deleted, and updated as it is supposed to.

              If you mean that there is no breadcrumbing for other mobile stations and
              just not yourself, there will probably be a run on 1300s. The 350s must be
              getting a bit more difficult to find these days.

              > The names of the objects are the ones you listed below:
              > Calico and roadwrk1. They are created within Xastir as additional
              > map objects. Other APRS users see the map objects, so I know they
              > are being Igated to the RF network.

              How often are the objects being generated? Which IGate is gating them?
              Are you consistently able to copy that IGate? Can you hear it direct, or
              are you one or more digi hops from the IGate? If you know for sure that
              it's being gated to RF, then is it a matter of you just not hearing the IGate
              (or whatever digi is between you and the IGate) or is a matter of the
              OT2m not sending the object to the 1300, or the 1300 not handling it
              properly? I know that the 350 shows objects OK.

              > My home station has no RF, it is internet only. There are several I-gates
              > near my home that gate my TCP/IP only station to the local RF network.

              Several? That seems like a bit of a waste of bandwidth, but it's up to
              the IGate operators to decide what if anything to gate to RF, other
              than messages for local stations. Perhaps there's a whole bunch of
              them gating them at exactly the same time and there's one big packet
              collision going on. It sounds like you might need to do a bit more
              investigation to determine just what is going on, especially if it isn't
              you sending them to RF.

              Can you name a few of the IGates that are supposed to be gating
              your objects?

              73 es cul - Keith VE7GDH
              --
              "I may be lost, but I know exactly where I am!"



            • Michael Kaufman
              Hi Pete: The last one I found on Amazon.com, I have gotten several from radio shack last summer. I will do a search and see if I can find you a good deal on
              Message 6 of 9 , Dec 4, 2010
              • 0 Attachment
                Hi Pete:

                The last one I found on Amazon.com, I have gotten several from radio shack last summer.  I will do a search and see if I can find you a good deal on one and send you the link.

                Mike

                WB9SLI


                On Dec 4, 2010, at 8:15 PM, Pete Lilja wrote:

                Where do you find the refurbished units, Mike?

                Pete
                KC0GPB

                On Sat, Dec 4, 2010 at 5:34 PM, Michael Kaufman <captmick@...> wrote:
                 

                Group:


                I just purchased probably my 6th Nuvi 350 for $90.00 (refurbished) and the cheapest I have paid for one yet just two weeks ago (Amazon).  Every time I got one there was another local ham wanting to purchase it.  The are getting scarce, I have two units and they work great with the T2, do wish it had a slightly larger screen though.

                Mike 

                WB9SLI

                 
                On Dec 4, 2010, at 2:50 PM, Keith VE7GDH wrote:

                Chris KC6WTA wrote...

                > No breadcrumbing; my position is deleted, and updated as it is supposed to.

                If you mean that there is no breadcrumbing for other mobile stations and
                just not yourself, there will probably be a run on 1300s. The 350s must be
                getting a bit more difficult to find these days.

                > The names of the objects are the ones you listed below:
                > Calico and roadwrk1. They are created within Xastir as additional
                > map objects. Other APRS users see the map objects, so I know they
                > are being Igated to the RF network.

                How often are the objects being generated? Which IGate is gating them?
                Are you consistently able to copy that IGate? Can you hear it direct, or
                are you one or more digi hops from the IGate? If you know for sure that
                it's being gated to RF, then is it a matter of you just not hearing the IGate
                (or whatever digi is between you and the IGate) or is a matter of the
                OT2m not sending the object to the 1300, or the 1300 not handling it
                properly? I know that the 350 shows objects OK.

                > My home station has no RF, it is internet only. There are several I-gates
                > near my home that gate my TCP/IP only station to the local RF network.

                Several? That seems like a bit of a waste of bandwidth, but it's up to
                the IGate operators to decide what if anything to gate to RF, other
                than messages for local stations. Perhaps there's a whole bunch of
                them gating them at exactly the same time and there's one big packet
                collision going on. It sounds like you might need to do a bit more
                investigation to determine just what is going on, especially if it isn't
                you sending them to RF.

                Can you name a few of the IGates that are supposed to be gating
                your objects?

                73 es cul - Keith VE7GDH
                --
                "I may be lost, but I know exactly where I am!"





              • Lynn W. Deffenbaugh (Mr)
                ... Are you sure that the other APRS users that see the map objects are running completely RF and no Internet access? Just because they see them, doesn t
                Message 7 of 9 , Dec 5, 2010
                • 0 Attachment
                  hamer669@... wrote:
                  > Calico and roadwrk1. They are created within Xastir as additional map
                  > objects. Other APRS users see the map objects, so I know they are
                  > being Igated to the RF network.

                  Are you sure that the "other APRS users" that see the map objects are
                  running completely RF and no Internet access? Just because they see
                  them, doesn't mean they're getting them off the air and not off the wire.

                  Lynn (D) - KJ4ERJ
                Your message has been successfully submitted and would be delivered to recipients shortly.