Loading ...
Sorry, an error occurred while loading the content.

Re: {Disarmed} [tracker2] Re: Messages not being awk'd?

Expand Messages
  • hamer669@aol.com
    I have sifted through many old messages, and I do not believe this issue is related. I am having issues with the Tracker2 ACKing messages remotely using
    Message 1 of 6 , Dec 3, 2010
    • 0 Attachment
      I have sifted through many old messages, and I do not believe this issue is related.  I am having issues with the Tracker2 ACKing messages remotely using Xastir too.

      When I send a message to the Tracker2, it receives the message,  but never sends an ACK back to Xastir.  I know this because when I send a standard message, it times out and never gives an ACK.  If I send the tracker2 a remote command via Xastir, the message times out, but I get a response from the tracker2.

      This is what I get when I send a message from my home station, to my vehicle:

      12/03 20:29 KC6WTA-12>Test 1
      12/03 20:31 KC6WTA-10>*CANCELLED* Test 1 Reply
      12/03 20:34 KC6WTA-12>Test 2
      12/03 20:37 KC6WTA-10>*CANCELLED* Test 2 Reply
      12/03 20:42 KC6WTA-10>6/14s> CMD VERSION
      12/03 20:42 KC6WTA-12>Tracker2 Build 55506


      As you can see, I can send messages from the tracker2, to my home PC, no problem.  All messages to the tracker 2 timeout, but in the last 2 lines, you can see that even though the CMD VERSION message has not yet been ACK'd, the tracker 2 has already sent the appropriate response to the "CMD VERSION" command.


      -----Original Message-----
      From: hamer669 <hamer669@...>
      To: tracker2 <tracker2@yahoogroups.com>
      Sent: Fri, Dec 3, 2010 2:40 pm
      Subject: Re: {Disarmed} [tracker2] Re: Messages not being awk'd?

       
      I apologize as I am new to this group.  I do not know how to access the archives.  I will figure it out, but thank you for telling me about them.



      -----Original Message-----
      From: James Ewen <ve6srv@...>
      To: tracker2 <tracker2@yahoogroups.com>
      Sent: Fri, Dec 3, 2010 12:30 pm
      Subject: Re: {Disarmed} [tracker2] Re: Messages not being awk'd?

       
      On Fri, Dec 3, 2010 at 3:42 PM, <hamer669@...> wrote:

      > Any feedback from anyone else on how to fix this?
      > I would like to be able to send messages.

      Have you checked the message archives yet where this issue has been
      discussed many, many times?

      The answer is there waiting for you to read it.

      James
      VE6SRV
    Your message has been successfully submitted and would be delivered to recipients shortly.