Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T2 development build updated

Expand Messages
  • Scott Miller
    I ll post the newest version by the end of the day. Scott
    Message 1 of 51 , Nov 5, 2010
    • 0 Attachment
      I'll post the newest version by the end of the day.

      Scott

      On 11/4/2010 3:50 PM, Keith VE7GDH wrote:
      > Scott N1VG wrote...
      >
      >> Any time the host started sending a KISS frame and didn't finish could
      >> potentially have caused a problem.
      >
      > I've never seen it "stop" decoding before. It was only after the upgrade
      > to 55502, and it just did a couple of times. I was going to go back and
      > observe it not in KISS mode in a terminal program, but the next time
      > I started UI-View, it was decoding OK and continued doing so.
      >
      > You said that you "added a 2-second timeout to the KISS code". Is that
      > in the version that's available through the "web update" now, or will it
      > show up on your site later?
      >
      > 73 es cul - Keith VE7GDH
      > --
      > "I may be lost, but I know exactly where I am!"
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Scott Miller
      I know this is really old, but I m going through some things on my to-do list today and this was still in there. I checked it out on the bench, and course and
      Message 51 of 51 , Jul 20, 2011
      • 0 Attachment
        I know this is really old, but I'm going through some things on my to-do
        list today and this was still in there. I checked it out on the bench,
        and course and speed seem to be reported just fine in compressed mode.
        If you're still having trouble, I'll need more information about the
        display side.

        Thanks,

        Scott

        On 11/9/2010 3:41 PM, chris.ronk wrote:
        > Sending the command COMPRESS OFF fixed it.
        >
        > It only reports the incorrect course and speed when compression is on.
        >
        > Raw Data:
        >
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:COMPRESS OFF{aa
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:COMPRESS OFF{ab
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:COMPRESS OFF{ac
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:ack1S}ac
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:COMPRESS OFF{ad
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:!3522.08N/11906.17Wj175/000/A=000399
        > 12.3V 68F
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:T#071,150,157,248,000,011,00000010
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:ack1T}ad
        >
        > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
        > Scott Miller <scott@...> wrote:
        > >
        > > It'll be easier to troubleshoot with compressed mode disabled.
        > >
        > > Scott
        > >
        > > On 11/9/2010 2:16 PM, chris.ronk wrote:
        > > > OK, I'm pretty sure it's not a GPS issue but if you still want a
        > > > capture, I can make a cable to do it...
        > > >
        > > > When I issue a BEACON command from the GPS unit, the tracker2 transmits
        > > > current GPS coordinates that are accurate. The course and speed values
        > > > reported don't change though, even though the coordinates reported are
        > > > correct.
        > > >
        > > > Here is the APRS messages sent:
        > > >
        > > > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:>Working
        > > > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:!/<Y&@0DXLjFEG/A=000393 13.7V 69F
        > > > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:!/<Y&y0DZ_jO#G/A=000379 12.3V 76F
        > > > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:!/<Y&x0DZ_j_"G/A=000374 12.3V 77F
        > > >
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:T#067,153,157,248,000,009,00000010
        > > >
        > > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>
        > <mailto:tracker2%40yahoogroups.com>,
        > > > "chris.ronk" <hamer669@> wrote:
        > > > >
        > > > > I am using the garmin nuvi 1300. I only have a single serial port
        > > > cable so I cannot capture it snooping, but I suppose I can plug the GPS
        > > > into the serial port of my laptop and capture the output.
        > > > >
        > > > >
        > > > > --- In tracker2@yahoogroups.com
        > <mailto:tracker2%40yahoogroups.com> <mailto:tracker2%40yahoogroups.com>,
        > > > Scott Miller <scott@> wrote:
        > > > > >
        > > > > > What GPS receiver are you using? Is the GPS still active when
        > you're
        > > > > > stopped? And can you capture a sample of its output while it's
        > stopped?
        > > > > >
        > > > > > Scott
        > > > > >
        > > > > > On 11/9/2010 1:23 AM, chris.ronk wrote:
        > > > > > > I notice that even when standing still for many hours, the
        > course and
        > > > > > > speed telemetry still reflects the last known course and speed.
        > > > > > >
        > > > > > > If I am traveling 180 degrees at 4 mph and then I stop... until I
        > > > move
        > > > > > > again, the telemetry will show 180 degrees, 4 MPH.
        > > > > > >
        > > > > > >
        > > > > >
        > > > >
        > > >
        > > >
        > >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.