Loading ...
Sorry, an error occurred while loading the content.

Re: T2 development build updated

Expand Messages
  • chris.ronk
    For some reason, when I run the config program under Wine in linux, the top option works, but the bottom option does not. I rebooted into XP and both worked;
    Message 1 of 51 , Nov 4, 2010
    View Source
    • 0 Attachment
      For some reason, when I run the config program under Wine in linux, the top option works, but the bottom option does not.

      I rebooted into XP and both worked; I was able to upload the new firmware.


      --- In tracker2@yahoogroups.com, "chris.ronk" <hamer669@...> wrote:
      >
      > When I try that option, I get an "Internal application error".
      >
      >
      > --- In tracker2@yahoogroups.com, Scott Miller <scott@> wrote:
      > >
      > > I've uploaded a new T2 firmware build (55502) - it's the last item on
      > > the list when you hit the 'web' button in otwincfg.
      > >
      > > This should fix problems with the Davis Vantage Pro II, and might
      > > improve things for some other stations, too.
      > >
      > > It's very much a beta release, so don't put it on any mountaintop digis
      > > you can't get to easily just yet. There's been a ton of internal
      > > restructuring, so there's a lot of potential for subtle bugs. I'll be
      > > continuing testing here, but anyone who wants to help is welcome to
      > > download the new firmware and try it out.
      > >
      > > Scott
      > >
      >
    • Scott Miller
      I know this is really old, but I m going through some things on my to-do list today and this was still in there. I checked it out on the bench, and course and
      Message 51 of 51 , Jul 20, 2011
      View Source
      • 0 Attachment
        I know this is really old, but I'm going through some things on my to-do
        list today and this was still in there. I checked it out on the bench,
        and course and speed seem to be reported just fine in compressed mode.
        If you're still having trouble, I'll need more information about the
        display side.

        Thanks,

        Scott

        On 11/9/2010 3:41 PM, chris.ronk wrote:
        > Sending the command COMPRESS OFF fixed it.
        >
        > It only reports the incorrect course and speed when compression is on.
        >
        > Raw Data:
        >
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:COMPRESS OFF{aa
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:COMPRESS OFF{ab
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:COMPRESS OFF{ac
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:ack1S}ac
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:COMPRESS OFF{ad
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:!3522.08N/11906.17Wj175/000/A=000399
        > 12.3V 68F
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:T#071,150,157,248,000,011,00000010
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10::KC6WTA-10:ack1T}ad
        >
        > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
        > Scott Miller <scott@...> wrote:
        > >
        > > It'll be easier to troubleshoot with compressed mode disabled.
        > >
        > > Scott
        > >
        > > On 11/9/2010 2:16 PM, chris.ronk wrote:
        > > > OK, I'm pretty sure it's not a GPS issue but if you still want a
        > > > capture, I can make a cable to do it...
        > > >
        > > > When I issue a BEACON command from the GPS unit, the tracker2 transmits
        > > > current GPS coordinates that are accurate. The course and speed values
        > > > reported don't change though, even though the coordinates reported are
        > > > correct.
        > > >
        > > > Here is the APRS messages sent:
        > > >
        > > > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:>Working
        > > > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:!/<Y&@0DXLjFEG/A=000393 13.7V 69F
        > > > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:!/<Y&y0DZ_jO#G/A=000379 12.3V 76F
        > > > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:!/<Y&x0DZ_j_"G/A=000374 12.3V 77F
        > > >
        > KC6WTA-12>APOT21,WIDE1-1,qAR,K6MAR-10:T#067,153,157,248,000,009,00000010
        > > >
        > > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>
        > <mailto:tracker2%40yahoogroups.com>,
        > > > "chris.ronk" <hamer669@> wrote:
        > > > >
        > > > > I am using the garmin nuvi 1300. I only have a single serial port
        > > > cable so I cannot capture it snooping, but I suppose I can plug the GPS
        > > > into the serial port of my laptop and capture the output.
        > > > >
        > > > >
        > > > > --- In tracker2@yahoogroups.com
        > <mailto:tracker2%40yahoogroups.com> <mailto:tracker2%40yahoogroups.com>,
        > > > Scott Miller <scott@> wrote:
        > > > > >
        > > > > > What GPS receiver are you using? Is the GPS still active when
        > you're
        > > > > > stopped? And can you capture a sample of its output while it's
        > stopped?
        > > > > >
        > > > > > Scott
        > > > > >
        > > > > > On 11/9/2010 1:23 AM, chris.ronk wrote:
        > > > > > > I notice that even when standing still for many hours, the
        > course and
        > > > > > > speed telemetry still reflects the last known course and speed.
        > > > > > >
        > > > > > > If I am traveling 180 degrees at 4 mph and then I stop... until I
        > > > move
        > > > > > > again, the telemetry will show 180 degrees, 4 MPH.
        > > > > > >
        > > > > > >
        > > > > >
        > > > >
        > > >
        > > >
        > >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.