Loading ...
Sorry, an error occurred while loading the content.

RE: [tracker2] Fill-in configuration digipeat WIDE1

Expand Messages
  • Fred Hillhouse
    I think if you remove the WIDE1 alias it will not do a WIDE1 digi. The setting is actually calling for the digipeater to give the originator one hop. _____
    Message 1 of 3 , Nov 1, 2010
    • 0 Attachment
      I think if you remove the WIDE1 alias it will not do a WIDE1 digi.
      The setting is actually calling for the digipeater to give the originator one hop.
       
       

      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of la5ppa
      Sent: Sunday, October 31, 2010 14:40
      To: tracker2@yahoogroups.com
      Subject: [tracker2] Fill-in configuration digipeat WIDE1

       

      Hope you understand what I'm trying to describe here :-)

      We have a situation with an OT2m that is digipeating when receiving
      WIDE1

      The config is like this:
      cmd:ALIAS 1 WIDE1
      ALIAS 1:WIDE1
      cmd:HOPLIMIT 1 0
      HOPLIMIT 1:0
      cmd:USEALIAS 1 ON
      USEALIAS 1:ON
      cmd:DIGI ON
      DIGI ON
      cmd:DIGIID 1 ON
      DIGIID 1:ON
      cmd:

      In this config it works fine as a Fill-In (WIDE1-1) but we have also
      seen that it digipeats when it receive a package like this:

      OZ2DHL-7>UW0QP8,OZ9DIH-2*,WIDE1,WIDE3-3,qAR,LA9K:`<0x7f>WVl!,v/]"3s}PEJLE\VOGEN QRV

      I know that the OZ station OZ2DHL-7 send WIDE1-1,WIDE3-3 but as you can see the digipeater OZ9DIH-2 send out OZ9DIH-2*,WIDE1,WIDE3-3

      When a OT2m configured as a Fill-In see this package it take and forward like this:

      OZ2DHL-7>UW0QQ6,OZ9DIH-2*,LD3TB*,LD3NF*,WIDE3-2:`<0x7f>WVl!,v/]"3s}PEJLE\VOGEN QRV

      LD3TB is a Fill-In digi running on a OT2m

      I have also been able to reproduce this with my own OT2m (LA5PPA-3) and
      a VX-8 (LA5PPA-7)
      LA5PPA-7>UYTT49,WIDE1:`&Zl61[/`"5"}_
      LA5PPA-7>UYTT49,LA5PPA-3*:`&Zl61[/`"5"}_
      Is there a workaround or some other settings that can prevent it from
      digipeat on WIDE1

      I know the OZ digi do something wrong but.. you know

      --
      Lasse / LA5PPA

    • la5ppa
      ok, but what about the Fill-In configuration From what I can read on this page: http://wiki.argentdata.com/index.php/Digipeater_Setup To setup a fill-in set:
      Message 2 of 3 , Nov 1, 2010
      • 0 Attachment
        ok, but what about the Fill-In configuration
        From what I can read on this page:
        http://wiki.argentdata.com/index.php/Digipeater_Setup
        "To setup a fill-in set: ALIAS 1 WIDE1, HOPLIMIT 1 0, USEALIAS 1 on,
        DIGI on, DIGIID 1 on, PATH -"

        > cmd:ALIAS 1 WIDE1
        > ALIAS 1:WIDE1
        > cmd:HOPLIMIT 1 0
        > HOPLIMIT 1:0
        > cmd:USEALIAS 1 ON
        > USEALIAS 1:ON
        > cmd:DIGI ON
        > DIGI ON
        > cmd:DIGIID 1 ON
        > DIGIID 1:ON
        > cmd:

        this is the correct setting for a WIDE1-1 Fill-In digi but my problem is
        that it is digipeating WIDE1 also and not WIDE1-1 only

        --- In tracker2@yahoogroups.com, "Fred Hillhouse" <fmhillhouse@...>
        wrote:
        >
        > I think if you remove the WIDE1 alias it will not do a WIDE1 digi.
        > The setting is actually calling for the digipeater to give the
        originator
        > one hop.
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.