Loading ...
Sorry, an error occurred while loading the content.

Re: OT2M glitch - UPDATE

Expand Messages
  • k7ybz
    If the memory has gone bad, and it appears it has, I would contact Scott Miller at Argent Data. He has been very good about such things and would either repair
    Message 1 of 10 , Sep 1, 2010
    • 0 Attachment
      If the memory has gone bad, and it appears it has, I would contact Scott Miller at Argent Data. He has been very good about such things and would either repair or replace the unit. He normally monitors the group and will chime in unless he is playing with ballons somewhere.

      Larry
      K7YBZ

      --- In tracker2@yahoogroups.com, "Frank C." <fchrist2@...> wrote:
      >
      > Larry,
      >
      > The unit is barely a year old with plenty of power to it. I've tried the option you said along with disabling turbo and no results.
      >
      > What would I do if the flash memory has gone bad?
      >
      > Regards,
      >
      > -Frank C.
      >
      > On Sep 1, 2010, at 15:06, "k7ybz" <k7ybz@...> wrote:
      >
      > Frank,
      >
      > How old is the unit and are you trying to program while the OT2 is on a good 12V power supply capable of supplying at least 1 amp?
      >
      > One way to reprogram is via the opening window of the otwincfg that selects the comm port. Check the box in the lower left corner to "Erase device and load new firmware". This should get you back to the starting configuration. Once that completes and the config program actually opens, go ahead and put in your specific configurations settings. If that doesn't work then the flash memory has gone bad.
      >
      > Larry
      > K7YBZ
      >
      > --- In tracker2@yahoogroups.com, "Frank C." <fchrist2@> wrote:
      > >
      > > Sorry for the two bad emails, my phone glitched.
      > >
      > > As for the update the address is now staying at 0x0880 and 0x0ec0
      > >
      > > Regards,
      > >
      > > -Frank C.
      > >
      > > On Sep 1, 2010, at 14:36, "Frank C." <fchrist2@> wrote:
      > >
      > > Now it
      > > Sp
      > > Regards,
      > >
      > > -Frank C.
      > >
      > > On Sep 1, 2010, at 14:32, "Frank C." <fchrist2@> wrote:
      > >
      > >
      > > I tried updating my settings via OTWINCFG and it failed 2 times. Well I ran into a stumbling block. Got the "unable to verify block at 0x?????" message after going to re-run the firmware.
      > >
      > > Any help or ideas?
      > >
      > > Regards,
      > >
      > > -Frank C.
      > >
      >
    • Frank C.
      Thanks Larry! I ll await others, and Scott s responses too. Regards, -Frank C.
      Message 2 of 10 , Sep 1, 2010
      • 0 Attachment
        Thanks Larry! I'll await others, and Scott's responses too.

        Regards,

        -Frank C.
        On Sep 1, 2010, at 4:07 PM, k7ybz wrote:

         

        If the memory has gone bad, and it appears it has, I would contact Scott Miller at Argent Data. He has been very good about such things and would either repair or replace the unit. He normally monitors the group and will chime in unless he is playing with ballons somewhere.

        Larry
        K7YBZ

        --- In tracker2@yahoogroups.com, "Frank C." <fchrist2@...> wrote:
        >
        > Larry,
        >
        > The unit is barely a year old with plenty of power to it. I've tried the option you said along with disabling turbo and no results.
        >
        > What would I do if the flash memory has gone bad?
        >
        > Regards,
        >
        > -Frank C.
        >
        > On Sep 1, 2010, at 15:06, "k7ybz" <k7ybz@...> wrote:
        >
        > Frank,
        >
        > How old is the unit and are you trying to program while the OT2 is on a good 12V power supply capable of supplying at least 1 amp?
        >
        > One way to reprogram is via the opening window of the otwincfg that selects the comm port. Check the box in the lower left corner to "Erase device and load new firmware". This should get you back to the starting configuration. Once that completes and the config program actually opens, go ahead and put in your specific configurations settings. If that doesn't work then the flash memory has gone bad.
        >
        > Larry
        > K7YBZ
        >
        > --- In tracker2@yahoogroups.com, "Frank C." <fchrist2@> wrote:
        > >
        > > Sorry for the two bad emails, my phone glitched.
        > >
        > > As for the update the address is now staying at 0x0880 and 0x0ec0
        > >
        > > Regards,
        > >
        > > -Frank C.
        > >
        > > On Sep 1, 2010, at 14:36, "Frank C." <fchrist2@> wrote:
        > >
        > > Now it
        > > Sp
        > > Regards,
        > >
        > > -Frank C.
        > >
        > > On Sep 1, 2010, at 14:32, "Frank C." <fchrist2@> wrote:
        > >
        > >
        > > I tried updating my settings via OTWINCFG and it failed 2 times. Well I ran into a stumbling block. Got the "unable to verify block at 0x?????" message after going to re-run the firmware.
        > >
        > > Any help or ideas?
        > >
        > > Regards,
        > >
        > > -Frank C.
        > >
        >


      • Frank C.
        Larry and others. Not sure what was up but, I hooked my OT2m up to another computer via a USB-Serial and everything came back to life. Time to check the
        Message 3 of 10 , Sep 1, 2010
        • 0 Attachment
          Larry and others. Not sure what was up but, I hooked my OT2m up to another computer via a USB-Serial and everything came back to life. Time to check the cables...

          Regards,

          -Frank C.

          On Sep 1, 2010, at 4:46 PM, Frank C. wrote:

           

          Thanks Larry! I'll await others, and Scott's responses too.


          Regards,

          -Frank C.
          On Sep 1, 2010, at 4:07 PM, k7ybz wrote:

           

          If the memory has gone bad, and it appears it has, I would contact Scott Miller at Argent Data. He has been very good about such things and would either repair or replace the unit. He normally monitors the group and will chime in unless he is playing with ballons somewhere.

          Larry
          K7YBZ

          --- In tracker2@yahoogroups.com, "Frank C." <fchrist2@...> wrote:
          >
          > Larry,
          >
          > The unit is barely a year old with plenty of power to it. I've tried the option you said along with disabling turbo and no results.
          >
          > What would I do if the flash memory has gone bad?
          >
          > Regards,
          >
          > -Frank C.
          >
          > On Sep 1, 2010, at 15:06, "k7ybz" <k7ybz@...> wrote:
          >
          > Frank,
          >
          > How old is the unit and are you trying to program while the OT2 is on a good 12V power supply capable of supplying at least 1 amp?
          >
          > One way to reprogram is via the opening window of the otwincfg that selects the comm port. Check the box in the lower left corner to "Erase device and load new firmware". This should get you back to the starting configuration. Once that completes and the config program actually opens, go ahead and put in your specific configurations settings. If that doesn't work then the flash memory has gone bad.
          >
          > Larry
          > K7YBZ
          >
          > --- In tracker2@yahoogroups.com, "Frank C." <fchrist2@> wrote:
          > >
          > > Sorry for the two bad emails, my phone glitched.
          > >
          > > As for the update the address is now staying at 0x0880 and 0x0ec0
          > >
          > > Regards,
          > >
          > > -Frank C.
          > >
          > > On Sep 1, 2010, at 14:36, "Frank C." <fchrist2@> wrote:
          > >
          > > Now it
          > > Sp
          > > Regards,
          > >
          > > -Frank C.
          > >
          > > On Sep 1, 2010, at 14:32, "Frank C." <fchrist2@> wrote:
          > >
          > >
          > > I tried updating my settings via OTWINCFG and it failed 2 times. Well I ran into a stumbling block. Got the "unable to verify block at 0x?????" message after going to re-run the firmware.
          > >
          > > Any help or ideas?
          > >
          > > Regards,
          > >
          > > -Frank C.
          > >
          >




        • James Ewen
          ... He s gone walkabout... out playing on the playa at Burning Man. Some people just aren t serious about work! 8) I guess with the amount of hours he puts in
          Message 4 of 10 , Sep 1, 2010
          • 0 Attachment
            On Wed, Sep 1, 2010 at 5:07 PM, k7ybz <k7ybz@...> wrote:

            > I would contact Scott Miller at Argent Data. He has been very good
            > about such things and would either repair or replace the unit. He
            > normally monitors the group and will chime in unless he is playing
            > with ballons somewhere.

            He's gone walkabout... out playing on the playa at Burning Man.

            Some people just aren't serious about work! 8) I guess with the amount
            of hours he puts in during a "regular" week, we've got to let him go a
            little goofy now and then!

            If I could I'd love to take in Burning Man once, sounds like a really
            crazy event. Dunno about camping in the middle of a desert though...

            James
            VE6SRV
          • Alan
            http://aprs.fi/?lat=40.7876&lng=-119.2745&mt=roadmap&z=12&timerange=21600
            Message 5 of 10 , Sep 2, 2010
            • 0 Attachment
              http://aprs.fi/?lat=40.7876&lng=-119.2745&mt=roadmap&z=12&timerange=21600


              > He's gone walkabout... out playing on the playa at Burning Man.
            • Scott Miller
              I m back. Catching up on email will take a few days. ... It s much nicer camping in an RV. I ve camped out there twice before in a tent and this was far more
              Message 6 of 10 , Sep 8, 2010
              • 0 Attachment
                I'm back. Catching up on email will take a few days.

                > If I could I'd love to take in Burning Man once, sounds like a really
                > crazy event. Dunno about camping in the middle of a desert though...

                It's much nicer camping in an RV. I've camped out there twice before in
                a tent and this was far more comfortable, even without AC (since we were
                running entirely on solar and wind power, no generator.) I managed to
                get through the whole 8 days without doing anything work-related, aside
                from delivering a replacement nuvi to one of the rangers. I did more
                walking and biking than I've done in ages and I feel great. Served 200
                people liquid nitrogen ice cream, tended bar in what must be the
                dirtiest dive bar on the planet, and generally had an awesome time. And
                by the time Burning Man is over, you're READY for it to be over and
                coming home isn't so bad. =]

                As for the original question, if the flash has failed we can replace the
                MCU here, no charge.

                Scott
              Your message has been successfully submitted and would be delivered to recipients shortly.