Loading ...
Sorry, an error occurred while loading the content.

Re: OT2 setup with Peet Ultimeter 100

Expand Messages
  • oe3mzc
    Hi all, I have seen exactly same problem...been using OT1+ and wanted to change to OT2M with Ultimeter100.... weather data are useless...in beginning only rain
    Message 1 of 3 , Aug 17, 2010
    • 0 Attachment
      Hi all,
      I have seen exactly same problem...been using OT1+ and wanted to change to OT2M with Ultimeter100....
      weather data are useless...in beginning only rain data are reported differently ( hourly rain versus rain since midnight)...
      after a while also other data did show extreme values (temp 1000deg Celsius, barometer 1400hPa, etc..)
      I first thought thats because I use OT2m also for Digipeater, (hf ingress?) but even if I switch off digi it is very unstable.. so I gave up and reinstalled the old OT1plus in parallel to an OT2m on same radio port.
      So I have a wx-station and a DIGI...

      but be carefull with LEAP YEAR setting of Ultimeter100 ! You need to have this setup correctly in order to have correct data on serial port.
      vy 73 de Mike
      OE3MZC
      sysop OE3XOC-2



      --- In tracker2@yahoogroups.com, James Ewen <ve6srv@...> wrote:
      >
      > On Thu, Aug 5, 2010 at 8:56 AM, Cole <aa7rd@...> wrote:
      >
      > > Problems:
      > > 1. Setting the Peet 100 in Complete Record mode like used on
      > > the OT1 gives weather data reports that are not the same every time.
      >
      > Perhaps the weather is changing? 8) I'm guessing you have controlled
      > weather conditions that are not all being reported the same.
      >
      > > 2. Enabling voltage and temp gives a separate  packet at each
      > > scheduled transmission, separate from the Text, while the OT1
      > > appends the data to the status message.  Text is programmed
      > > for a status message every 6 transmissions.
      >
      > Click the "In Comment" radio button to have the status message tagged
      > onto the end of the packet rather than as a separate status text.
      >
      > > 3. Setting telemetry on results in a packet of unknown contents.
      > > Any idea of what it represents?  The manual doesn't say.
      >
      > The telemetry packets are sending telemetry values as read from the
      > various telemetry inputs...
      > http://wiki.argentdata.com/index.php/Telemetry
      >
      > James
      > VE6SRV
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.