Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: Nuvi 350 and OT2m not communicating

Expand Messages
  • Randy Love
    The only advice I have for this is: Keep trying. I had one Nuvi/T2-135 combo that took about 25 tries before it finally caught. Another possible trick is to go
    Message 1 of 51 , Jul 15, 2010
    View Source
    • 0 Attachment
      The only advice I have for this is:
      Keep trying.

      I had one Nuvi/T2-135 combo that took about 25 tries before it finally caught.

      Another possible trick is to go into the config and make sure AMODE set to GARMIN.

      Last, double check the cable pinouts to the DB9 connector. If they are reversed ( which has been done several times ), then they will never talk to each other, so the OT2m will not be able to tell the Nuvi where to go... :)

      73 and good luck,
      Randy
      WF5X


      On Thu, Jul 15, 2010 at 12:48 AM, Frank Christ <fchrist2@...> wrote:
       

      I'm assuming there is no fix for this. Everything is setup step for step and still nothing. I guess it was a good idea but...If anyone gets any brain sparks, please feel free to drop me a line.


      Regards,

      -Frank C.
      KG6NLW

      On Jul 13, 2010, at 11:47 PM, Frank C. wrote:

       

      Keith,

      Yes it's powered via the cradle.

      Regards,

      -Frank C.
      KG6NLW (for the record)

      --- In tracker2@yahoogroups.com, "Keith VE7GDH" <ve7gdh@...> wrote:
      >
      > Frank (callsign?) wrote...
      >
      > > OT2m connected to a Garmin Nuvi 350 via one of Scott's Serial
      > > Splitters, Port A setup for Garmin (Red cable) and Port B setup
      > > for Auto (Blue cable). The cable from the OT2m to nuvi is one
      > > of Scott's cables too... The OT2m has everything setup but the
      > > Nuvi won't go into the "Dispatch Mode".
      >
      > Is the Nuvi powered via the cradle / rear connector?
      >
      > 73 es cul - Keith VE7GDH
      > --
      > "I may be lost, but I know exactly where I am!"
      >



    • Frank C.
      Thinking about it, I have yet to see the busy light come on except when its transmitting my beacon. Fred thanks for the further info on the GTRANS cable.
      Message 51 of 51 , Jul 16, 2010
      View Source
      • 0 Attachment
        Thinking about it, I have yet to see the busy light come on except when its transmitting my beacon.

        Fred thanks for the further info on the GTRANS cable.

        Regards,

        -Frank C.

        On Jul 16, 2010, at 13:54, "Keith VE7GDH" <ve7gdh@...> wrote:

        Frank KG6NLW wrote...

        Even with the GTRANS cable I don't see anything in the favorites window.

        Assuming that you are hearing beacons and that they are being decoded...
        is WAYPOINTS turned ON? Also, what do you have in MAXRANGE?

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"


        ------------------------------------

        Yahoo! Groups Links
      Your message has been successfully submitted and would be delivered to recipients shortly.