Loading ...
Sorry, an error occurred while loading the content.

Nuvi 350 and OT2m not communicating

Expand Messages
  • Frank C.
    The subject says it all but here are the nitty-gritty details. OT2m connected to a Garmin Nuvi 350 via one of Scott s Serial Splitters, Port A setup for Garmin
    Message 1 of 51 , Jul 13 9:03 PM
    • 0 Attachment
      The subject says it all but here are the nitty-gritty details.

      OT2m connected to a Garmin Nuvi 350 via one of Scott's Serial Splitters, Port A setup for Garmin (Red cable) and Port B setup for Auto (Blue cable). The cable from the OT2m to nuvi is one of Scott's cables too.

      For a radio I have a Motorola with a cable from Jason over at RPC-Electronics to interface with the OT2m. Power comes from that cable as well.

      The OT2m has everything setup but the Nuvi won't go into the "Dispatch Mode".

      Ideas, Suggestions, Advice?

      Regards,

      -Frank C.
    • Frank C.
      Thinking about it, I have yet to see the busy light come on except when its transmitting my beacon. Fred thanks for the further info on the GTRANS cable.
      Message 51 of 51 , Jul 16 2:48 PM
      • 0 Attachment
        Thinking about it, I have yet to see the busy light come on except when its transmitting my beacon.

        Fred thanks for the further info on the GTRANS cable.

        Regards,

        -Frank C.

        On Jul 16, 2010, at 13:54, "Keith VE7GDH" <ve7gdh@...> wrote:

        Frank KG6NLW wrote...

        Even with the GTRANS cable I don't see anything in the favorites window.

        Assuming that you are hearing beacons and that they are being decoded...
        is WAYPOINTS turned ON? Also, what do you have in MAXRANGE?

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"


        ------------------------------------

        Yahoo! Groups Links
      Your message has been successfully submitted and would be delivered to recipients shortly.