Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Nuvi 350 has stopped acquiring satellites

Expand Messages
  • wyoming_semi_driver@hotmail.com
    what a cool little video. K7CDL Ron From: Al Pena Sent: Wednesday, June 30, 2010 7:38 PM To: tracker2@yahoogroups.com Subject: RE: [tracker2] Nuvi 350 has
    Message 1 of 6 , Jun 30, 2010
    • 0 Attachment
      what a cool little video.
      K7CDL
      Ron

      From: Al Pena
      Sent: Wednesday, June 30, 2010 7:38 PM
      Subject: RE: [tracker2] Nuvi 350 has stopped acquiring satellites

       

      Tray,
      I ran into this YouTube video a week ago, battery replacement for the Nuvi 350 it does show how to open the unit up. Good Luck
      http://www.youtube.com/watch?v=WYZKu_ZXa6o
      Al Pena
      KQ6YW
      Redding, Ca

      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of n4pat875
      Sent: Wednesday, June 30, 2010 6:29 PM
      To: tracker2@yahoogroups.com
      Subject: [tracker2] Nuvi 350 has stopped acquiring satellites

      My Garmin nuvi 350 has stopped acquiring satellites. It unfortunately sat in a hot Virginia sun when I forgot to remove it from its cradle a couple of times.

      I came out at lunch, it was fine. At quitting time, it showed "Poor satellite reception". I hit OK and it tried to acquire for the entire 30 minute trip home. I left it on overnight and it was fine in the morning.

      About a week later, I came out at 4:30pm, again, "Poor satellite reception". This time, an overnight sit didn't fix it, nor has it returned to acquiring sats since then. It doesn't even appear to try. It goes through the "Are you indoors?"..."Have you moved hundreds of miles since last using it?"...and "Is today's date xx/xx/xxxx?". But the acquisition screen doesn't even seem to attempt to work through the constellation and find satellites.

      I am wondering if anyone else has had this problem. I don't know if the receiver is fried, or if the antenna connection between the hinged patch antenna (which also holds the external antenna connector, so I'm not sure an ext. antenna will help diagnose the issue).

      I'm having trouble finding a way to open the unit up, the internet sites I've found are useless. Any ideas from the great minds out there?

      Thanks!
      Tray Murphy
      N4PAT
      APRS: N4PAT-10

    • AE4BP
      Hi Tray, I also encountered this exact issue a while back. My research found that it appears to be a common issue with the Nuvi 350. Apparently, there is an
      Message 2 of 6 , Jul 1, 2010
      • 0 Attachment
        Hi Tray,

        I also encountered this exact issue a while back. My research found that it appears to be a common issue with the Nuvi 350. Apparently, there is an automatic switch within the Nuvi that fails and leaves it switched to the external antenna port. This is an smd device and requires some pretty extensive work to replace. That being said, there is a workaround...use and external antenna. Actually, a very easy confirmation for this is to carefully insert a small (2-3 inches) piece of wire into the external jack, being careful to get it into the center slot. You will be able to verify receive when you power on the Nuvi and go to the reception menu. I just carefully taped the wire into place around the existing antenna hinge. While it is not pretty, it works perfectly now! Of course, you could go ahead and attach an external antenna for possibly even better performance. But, my resolution works well. I hope this helps!

        Brad AE4BP

        --- In tracker2@yahoogroups.com, "n4pat875" <n4pat1@...> wrote:
        >
        > My Garmin nuvi 350 has stopped acquiring satellites. It unfortunately sat in a hot Virginia sun when I forgot to remove it from its cradle a couple of times.
        >
        > I came out at lunch, it was fine. At quitting time, it showed "Poor satellite reception". I hit OK and it tried to acquire for the entire 30 minute trip home. I left it on overnight and it was fine in the morning.
        >
        > About a week later, I came out at 4:30pm, again, "Poor satellite reception". This time, an overnight sit didn't fix it, nor has it returned to acquiring sats since then. It doesn't even appear to try. It goes through the "Are you indoors?"..."Have you moved hundreds of miles since last using it?"...and "Is today's date xx/xx/xxxx?". But the acquisition screen doesn't even seem to attempt to work through the constellation and find satellites.
        >
        > I am wondering if anyone else has had this problem. I don't know if the receiver is fried, or if the antenna connection between the hinged patch antenna (which also holds the external antenna connector, so I'm not sure an ext. antenna will help diagnose the issue).
        >
        > I'm having trouble finding a way to open the unit up, the internet sites I've found are useless. Any ideas from the great minds out there?
        >
        > Thanks!
        > Tray Murphy
        > N4PAT
        > APRS: N4PAT-10
        >
      • Wes Johnston, AI4PX
        If the nuvi antenna switch fails, wouldn t it be easy enough to bridge the connection internal/external inside the unit with a small strand or wire (or solder
        Message 3 of 6 , Jul 1, 2010
        • 0 Attachment
          If the nuvi antenna switch fails, wouldn't it be easy enough to bridge the connection internal/external inside the unit with a small strand or wire (or solder blob)?
           
          I had an external antenna fail recently.  It worked in the mornings, but in the afternoons would not get a fix for 10's of minutes.  For the first few days I just assumed that it had something to do with my proximity to a large airforce base.  In the end, the preamp in the antenna couldn't take the heat on my roof in the afternoons.
           
          Wes

          On Thu, Jul 1, 2010 at 09:42, AE4BP <rbraddock@...> wrote:
          Hi Tray,

          I also encountered this exact issue a while back. My research found that it appears to be a common issue with the Nuvi 350. Apparently, there is an automatic switch within the Nuvi that fails and leaves it switched to the external antenna port. This is an smd device and requires some pretty extensive work to replace. That being said, there is a workaround...use and external antenna. Actually, a very easy confirmation for this is to carefully insert a small (2-3 inches) piece of wire into the external jack, being careful to get it into the center slot. You will be able to verify receive when you power on the Nuvi and go to the reception menu. I just carefully taped the wire into place around the existing antenna hinge. While it is not pretty, it works perfectly now! Of course, you could go ahead and attach an external antenna for possibly even better performance. But, my resolution works well. I hope this helps!

          Brad AE4BP

          --- In tracker2@yahoogroups.com, "n4pat875" <n4pat1@...> wrote:
          >
          > My Garmin nuvi 350 has stopped acquiring satellites. It unfortunately sat in a hot Virginia sun when I forgot to remove it from its cradle a couple of times.
          >
          > I came out at lunch, it was fine. At quitting time, it showed "Poor satellite reception". I hit OK and it tried to acquire for the entire 30 minute trip home. I left it on overnight and it was fine in the morning.
          >
          > About a week later, I came out at 4:30pm, again, "Poor satellite reception". This time, an overnight sit didn't fix it, nor has it returned to acquiring sats since then. It doesn't even appear to try. It goes through the "Are you indoors?"..."Have you moved hundreds of miles since last using it?"...and "Is today's date xx/xx/xxxx?". But the acquisition screen doesn't even seem to attempt to work through the constellation and find satellites.
          >
          > I am wondering if anyone else has had this problem. I don't know if the receiver is fried, or if the antenna connection between the hinged patch antenna (which also holds the external antenna connector, so I'm not sure an ext. antenna will help diagnose the issue).
          >
          > I'm having trouble finding a way to open the unit up, the internet sites I've found are useless. Any ideas from the great minds out there?
          >
          > Thanks!
          > Tray Murphy
          > N4PAT
          > APRS: N4PAT-10
          >




          ------------------------------------

          Yahoo! Groups Links

          <*> To visit your group on the web, go to:
             http://groups.yahoo.com/group/tracker2/

          <*> Your email settings:
             Individual Email | Traditional

          <*> To change settings online go to:
             http://groups.yahoo.com/group/tracker2/join
             (Yahoo! ID required)

          <*> To change settings via email:
             tracker2-digest@yahoogroups.com
             tracker2-fullfeatured@yahoogroups.com

          <*> To unsubscribe from this group, send an email to:
             tracker2-unsubscribe@yahoogroups.com

          <*> Your use of Yahoo! Groups is subject to:
             http://docs.yahoo.com/info/terms/




          --
          Wes
          ---
          God help those who do not help themselves.
        • Fred Hillhouse
          Greetings, I come to you because some of you really know a lot! Have you ever fed non-packet audio into a data port, such as from a recorder? A direct reply
          Message 4 of 6 , Jul 1, 2010
          • 0 Attachment
            Greetings,


            I come to you because some of you really know a lot!

            Have you ever fed non-packet audio into a data port, such as from a
            recorder?

            A direct reply might be best since this is out of topic.

            Thanks!


            Best regards,
            Fred
          Your message has been successfully submitted and would be delivered to recipients shortly.