Loading ...
Sorry, an error occurred while loading the content.
 

Alinco DR-135 and T2-135 - Unexpected Behavior

Expand Messages
  • gsanders100
    I picked up a new DR-135T at Dayton, and ordered a T2-135, which arrived today. Installation was straightforward, with no major issues. I was able to
    Message 1 of 15 , May 27, 2010
      I picked up a new DR-135T at Dayton, and ordered a T2-135, which arrived today.

      Installation was straightforward, with no major issues. I was able to successfully configure it with the config program, although I haven't actually put it on the air yet.

      However, one thing seems odd, and I've Googled for an answer and looked through previous newsgroup posts without any luck.

      The FAQ on the Argent site has the following:

      "Can the radio be used for both voice and data?"

      "Each memory channel can be configured as either a voice channel or a data channel. When a data channel is selected, the TNC is automatically started and the speaker is muted."

      If I understand the FAQ correctly, it seems to imply that the Data Mode state can be saved to the channel memory, but mine doesn't want to work that way. I can put the radio in Data Mode, and then write to the channel memory. However, when I change to another channel, then go back to the APRS memory channel, it is no longer in Data Mode. Also, if the radio is on the memory channel with Data Mode, and I turn off the radio, when I turn it back on it's no longer in Data Mode.

      Is this the way it's supposed to work, or am I missing something somewhere along the line?

      Gary Sanders
      WB0BZR
    • Lynn W. Deffenbaugh (Mr)
      Gary, It s been a long time since I set mine up, but I originally had the same problem you had. Then I made absolutely sure I was writing a new memory channel
      Message 2 of 15 , May 28, 2010
        Gary,

        It's been a long time since I set mine up, but I originally had the same
        problem you had. Then I made absolutely sure I was writing a new memory
        channel with the radio tuned to 144.390 AND in data mode. Once I did
        that, whenever I go to that channel, data mode comes up immediately and
        the T2-135 is running. If I turn the radio off on that memory, it comes
        back on in data mode. If I just turn it off in data mode, it would come
        back up without it IIRC.

        Lynn (D) - KJ4ERJ - DR-135/T2-135 as KJ4ERJ-9 and KJ4OVQ-9

        gsanders100 wrote:
        > I picked up a new DR-135T at Dayton, and ordered a T2-135, which arrived today.
        >
        > Installation was straightforward, with no major issues. I was able to successfully configure it with the config program, although I haven't actually put it on the air yet.
        >
        > However, one thing seems odd, and I've Googled for an answer and looked through previous newsgroup posts without any luck.
        >
        > The FAQ on the Argent site has the following:
        >
        > "Can the radio be used for both voice and data?"
        >
        > "Each memory channel can be configured as either a voice channel or a data channel. When a data channel is selected, the TNC is automatically started and the speaker is muted."
        >
        > If I understand the FAQ correctly, it seems to imply that the Data Mode state can be saved to the channel memory, but mine doesn't want to work that way. I can put the radio in Data Mode, and then write to the channel memory. However, when I change to another channel, then go back to the APRS memory channel, it is no longer in Data Mode. Also, if the radio is on the memory channel with Data Mode, and I turn off the radio, when I turn it back on it's no longer in Data Mode.
        >
        > Is this the way it's supposed to work, or am I missing something somewhere along the line?
        >
        > Gary Sanders
        > WB0BZR
        >
      • nb7o
        I am away from my 135 for a few days so I will not be able to do any testing for you. However, I know that I have the data mode saved in memory for a few
        Message 3 of 15 , May 28, 2010
          I am away from my 135 for a few days so I will not be able to do any testing for you. However, I know that I have the data mode saved in memory for a few frequencies and when I dial them up they come up with the data mode properly operating.

          I also can absolutely tell you that if I shut off my 135 and then restore power it returns to life in the data mode.

          I am off to meet with a building inspector. I will review the owners manual when I return to see if I can find something that you have missed.

          The combination of equipment that you have is outstanding. I am certain that you will work this through and then look in the mirror and get a good laugh.

          If you will need to work through some things for testing email me direct. Then we can report ur findings back to the group here.

          seven three de kevin/NB7O


          --- In tracker2@yahoogroups.com, "gsanders100" <yahoomail3847@...> wrote:
          >
          > I picked up a new DR-135T at Dayton, and ordered a T2-135, which arrived today.
          >
          > Installation was straightforward, with no major issues. I was able to successfully configure it with the config program, although I haven't actually put it on the air yet.
          >
          > However, one thing seems odd, and I've Googled for an answer and looked through previous newsgroup posts without any luck.
          >
          > The FAQ on the Argent site has the following:
          >
          > "Can the radio be used for both voice and data?"
          >
          > "Each memory channel can be configured as either a voice channel or a data channel. When a data channel is selected, the TNC is automatically started and the speaker is muted."
          >
          > If I understand the FAQ correctly, it seems to imply that the Data Mode state can be saved to the channel memory, but mine doesn't want to work that way. I can put the radio in Data Mode, and then write to the channel memory. However, when I change to another channel, then go back to the APRS memory channel, it is no longer in Data Mode. Also, if the radio is on the memory channel with Data Mode, and I turn off the radio, when I turn it back on it's no longer in Data Mode.
          >
          > Is this the way it's supposed to work, or am I missing something somewhere along the line?
          >
          > Gary Sanders
          > WB0BZR
          >
        • Teddy Banks
          I have the same setup, when I power down my 135 and turn it back on, it works in APRS mode, I don t have to reset it. for what it s worth, I have the APRS
          Message 4 of 15 , May 28, 2010
            I have the same setup, when I power down my 135 and turn it back on, it works in APRS mode, I don't have to reset it. for what it's worth, I have the APRS Channel as Number 1

            On 5/28/2010 9:21 AM, nb7o wrote:
             


            I am away from my 135 for a few days so I will not be able to do any testing for you. However, I know that I have the data mode saved in memory for a few frequencies and when I dial them up they come up with the data mode properly operating.

            I also can absolutely tell you that if I shut off my 135 and then restore power it returns to life in the data mode.

            I am off to meet with a building inspector. I will review the owners manual when I return to see if I can find something that you have missed.

            The combination of equipment that you have is outstanding. I am certain that you will work this through and then look in the mirror and get a good laugh.

            If you will need to work through some things for testing email me direct. Then we can report ur findings back to the group here.

            seven three de kevin/NB7O

            --- In tracker2@yahoogroups.com, "gsanders100" <yahoomail3847@...> wrote:
            >
            > I picked up a new DR-135T at Dayton, and ordered a T2-135, which arrived today.
            >
            > Installation was straightforward, with no major issues. I was able to successfully configure it with the config program, although I haven't actually put it on the air yet.
            >
            > However, one thing seems odd, and I've Googled for an answer and looked through previous newsgroup posts without any luck.
            >
            > The FAQ on the Argent site has the following:
            >
            > "Can the radio be used for both voice and data?"
            >
            > "Each memory channel can be configured as either a voice channel or a data channel. When a data channel is selected, the TNC is automatically started and the speaker is muted."
            >
            > If I understand the FAQ correctly, it seems to imply that the Data Mode state can be saved to the channel memory, but mine doesn't want to work that way. I can put the radio in Data Mode, and then write to the channel memory. However, when I change to another channel, then go back to the APRS memory channel, it is no longer in Data Mode. Also, if the radio is on the memory channel with Data Mode, and I turn off the radio, when I turn it back on it's no longer in Data Mode.
            >
            > Is this the way it's supposed to work, or am I missing something somewhere along the line?
            >
            > Gary Sanders
            > WB0BZR
            >

          • Johannes Bø
            As a former Alinco service representative, I have never seen this issue. The radio should store the Data Setting in the Channel, no matter which you select.
            Message 5 of 15 , May 28, 2010

              As a former Alinco service representative, I have never seen this issue. The radio should store the Data Setting in the Channel, no matter which you select. Also it stores the mode/freq. you are in if you are using the VFO.

               

              Do you power off by removing power or by the power button?

               

              Anyway try to reset the radio to factory settings (info found back in the manual).

               

               

              Johannes, LA4JAA

               

              From: Teddy Banks

               

              I have the same setup, when I power down my 135 and turn it back on, it works in APRS mode, I don't have to reset it. for what it's worth, I have the APRS Channel as Number 1

              On 5/28/2010 9:21 AM, nb7o wrote:


              I am away from my 135 for a few days so I will not be able to do any testing for you.
              However, I know that I have the data mode saved in memory for a few frequencies and when I dial them up they come up with the data mode properly operating.

              I also can absolutely tell you that if I shut off my 135 and then restore power it returns to life in the data mode.

              I am off to meet with a building inspector. I will review the owners manual when I return to see if I can find something that you have missed.

              The combination of equipment that you have is outstanding. I am certain that you will work this through and then look in the mirror and get a good laugh.

              If you will need to work through some things for testing email me direct. Then we can report ur findings back to the group here.

              seven three de kevin/NB7O

              --- In tracker2@yahoogroups.com, "gsanders100" <yahoomail3847@...> wrote:
              >
              > I picked up a new DR-135T at Dayton, and ordered a T2-135, which arrived today.
              >
              > Installation was straightforward, with no major issues. I was able to successfully configure it with the config program, although I haven't actually put it on the air yet.
              >
              > However, one thing seems odd, and I've Googled for an answer and looked through previous newsgroup posts without any luck.
              >
              > The FAQ on the Argent site has the following:
              >
              > "Can the radio be used for both voice and data?"
              >
              > "Each memory channel can be configured as either a voice channel or a data channel. When a data channel is selected, the TNC is automatically started and the speaker is muted."
              >
              > If I understand the FAQ correctly, it seems to imply that the Data Mode state can be saved to the channel memory, but mine doesn't want to work that way. I can put the radio in Data Mode, and then write to the channel memory. However, when I change to another channel, then go back to the APRS memory channel, it is no longer in Data Mode. Also, if the radio is on the memory channel with Data Mode, and I turn off the radio, when I turn it back on it's no longer in Data Mode.
              >
              > Is this the way it's supposed to work, or am I missing something somewhere along the line?
              >
              > Gary Sanders
              > WB0BZR
              >

               

            • Gary Sanders
              Thanks to all that replied. I got it going. Lynn, you nailed it! I had previously written 144.39 into the memory location, then realized I needed to have the
              Message 6 of 15 , May 28, 2010
                Thanks to all that replied. I got it going.

                Lynn, you nailed it! I had previously written 144.39 into the memory
                location, then realized I needed to have the radio in Data mode, so I
                set it to Data mode, and re-wrote the location. Apparently the DR-135
                doesn't like that method, because it refused to take.

                So, I tried as Johannes suggested, and reset the radio to factory
                default, then set up all my APRS parameters (including Data Mode :) ),
                and wrote to the memory location. Worked the first time.

                Now, when I select the APRS memory location, Data Mode is automatically
                selected, and if it's on the APRS memory location when powered off, it
                comes back up on the correct channel in data mode.

                Again, thanks to all for the help.

                Now if I can just figure out why the keypad on the mic doesn't work.....

                Gary Sanders
                WB0BZR


                Lynn W. Deffenbaugh (Mr) wrote:
                > Gary,
                >
                > It's been a long time since I set mine up, but I originally had the same
                > problem you had. Then I made absolutely sure I was writing a new memory
                > channel with the radio tuned to 144.390 AND in data mode. Once I did
                > that, whenever I go to that channel, data mode comes up immediately and
                > the T2-135 is running. If I turn the radio off on that memory, it comes
                > back on in data mode. If I just turn it off in data mode, it would come
                > back up without it IIRC.
                >
                > Lynn (D) - KJ4ERJ - DR-135/T2-135 as KJ4ERJ-9 and KJ4OVQ-9
              • Keith VE7GDH
                Gary WB0BZR wrote... ... Search the archives for remote mic functions from a couple of years back. e.g. http://groups.yahoo.com/group/tracker2/message/3421
                Message 7 of 15 , May 28, 2010
                  Gary WB0BZR wrote...

                  > Now if I can just figure out why the keypad on the mic doesn't work.....

                  Search the archives for "remote mic functions" from a couple of years
                  back. e.g. http://groups.yahoo.com/group/tracker2/message/3421

                  "With the red-black cable disconnected, I can't find
                  anything that doesn't work. What I gain is that while the radio
                  is in digital mode (i.e. the T2-135 is enabled) I regain the
                  remote MIC functions. With it not in digital mode, none of the
                  remote MIC functions except the UP/DOWN buttons work,
                  and DTMF can be sent."

                  It's the same whether you have the stock TNC installed or the T2-135.
                  If you pop the lid again and remove that two conductor cable off to the
                  side of the circuit board, you will regain some of the functions... e.g.
                  you could put it in digital mode and punch a frequency into the keypad,
                  and then take it out of digital mode.

                  73 es cul - Keith VE7GDH
                  --
                  "I may be lost, but I know exactly where I am!"
                • Keith VE7GDH
                  Gary WB0BZR wrote... ... see also http://groups.yahoo.com/group/tracker2/message/3403 73 es cul - Keith VE7GDH -- I may be lost, but I know exactly where I
                  Message 8 of 15 , May 28, 2010
                    Gary WB0BZR wrote...

                    > Now if I can just figure out why the keypad on the mic doesn't work.....

                    see also http://groups.yahoo.com/group/tracker2/message/3403

                    73 es cul - Keith VE7GDH
                    --
                    "I may be lost, but I know exactly where I am!"
                  • Gary Sanders
                    Thanks Keith, I ll give that a try and see what happens. Gary WB0BZR
                    Message 9 of 15 , May 29, 2010
                      Thanks Keith, I'll give that a try and see what happens.

                      Gary
                      WB0BZR

                      Keith VE7GDH wrote:
                      > Gary WB0BZR wrote...
                      >
                      >> Now if I can just figure out why the keypad on the mic doesn't work.....
                      >
                      > Search the archives for "remote mic functions" from a couple of years
                      > back. e.g. http://groups.yahoo.com/group/tracker2/message/3421
                    • Pete Lilja
                      I just tried this om my DR-135 / T2-135 combo and I still get no remote functions from my mic except the Up/Down and keying the mic for voice. I there
                      Message 10 of 15 , May 30, 2010
                        I just tried this om my DR-135 / T2-135 combo and I still get no remote functions from my mic except the Up/Down and keying the mic for voice.

                        I there something to do other than pulling that red / black pair from the circuit board?

                        Pete
                        KC0GPB

                        On Sat, May 29, 2010 at 1:49 AM, Keith VE7GDH <ve7gdh@...> wrote:
                         

                        Gary WB0BZR wrote...



                        > Now if I can just figure out why the keypad on the mic doesn't work.....

                        Search the archives for "remote mic functions" from a couple of years
                        back. e.g. http://groups.yahoo.com/group/tracker2/message/3421

                        "With the red-black cable disconnected, I can't find
                        anything that doesn't work. What I gain is that while the radio
                        is in digital mode (i.e. the T2-135 is enabled) I regain the
                        remote MIC functions. With it not in digital mode, none of the
                        remote MIC functions except the UP/DOWN buttons work,
                        and DTMF can be sent."

                        It's the same whether you have the stock TNC installed or the T2-135.
                        If you pop the lid again and remove that two conductor cable off to the
                        side of the circuit board, you will regain some of the functions... e.g.
                        you could put it in digital mode and punch a frequency into the keypad,
                        and then take it out of digital mode.

                        73 es cul - Keith VE7GDH
                        --
                        "I may be lost, but I know exactly where I am!"

                      • kd4dra@yahoo.com
                        Hi Pete I haven t been following the post. But on my Radio I have to go into the menu and tell it I m using the remote mic, might be possible Rick/ kd4dra Sent
                        Message 11 of 15 , May 30, 2010
                          Hi Pete I haven't been following the post. But on my Radio I have to go into the menu and tell it I'm using the remote mic, might be possible
                          Rick/ kd4dra

                          Sent from my Verizon Wireless BlackBerry


                          From: Pete Lilja <plilja@...>
                          Date: Sun, 30 May 2010 10:43:32 -0500
                          To: <tracker2@yahoogroups.com>
                          Subject: Re: [tracker2] Alinco DR-135 and T2-135 - Unexpected Behavior

                           

                          I just tried this om my DR-135 / T2-135 combo and I still get no remote functions from my mic except the Up/Down and keying the mic for voice.

                          I there something to do other than pulling that red / black pair from the circuit board?

                          Pete
                          KC0GPB

                          On Sat, May 29, 2010 at 1:49 AM, Keith VE7GDH <ve7gdh@yahoo. com> wrote:
                           

                          Gary WB0BZR wrote...



                          > Now if I can just figure out why the keypad on the mic doesn't work.....

                          Search the archives for "remote mic functions" from a couple of years
                          back. e.g. http://groups. yahoo.com/ group/tracker2/ message/3421

                          "With the red-black cable disconnected, I can't find
                          anything that doesn't work. What I gain is that while the radio
                          is in digital mode (i.e. the T2-135 is enabled) I regain the
                          remote MIC functions. With it not in digital mode, none of the
                          remote MIC functions except the UP/DOWN buttons work,
                          and DTMF can be sent."

                          It's the same whether you have the stock TNC installed or the T2-135.
                          If you pop the lid again and remove that two conductor cable off to the
                          side of the circuit board, you will regain some of the functions... e.g.
                          you could put it in digital mode and punch a frequency into the keypad,
                          and then take it out of digital mode.

                          73 es cul - Keith VE7GDH
                          --
                          "I may be lost, but I know exactly where I am!"

                        • Pete Lilja
                          Hi, Rick, I just looked through the manual and don t see using the remote mic as a menu option. Perhaps I m over-looking the obvious...can you be a bit more
                          Message 12 of 15 , May 30, 2010
                            Hi, Rick,

                            I just looked through the manual and don't see using the remote mic as a menu option.  Perhaps I'm over-looking the obvious...can you be a bit more specific?

                            Pete
                            KC0GPB

                            On Sun, May 30, 2010 at 1:47 PM, <kd4dra@...> wrote:
                             

                            Hi Pete I haven't been following the post. But on my Radio I have to go into the menu and tell it I'm using the remote mic, might be possible
                            Rick/ kd4dra

                            Sent from my Verizon Wireless BlackBerry


                            From: Pete Lilja <plilja@...>
                            Date: Sun, 30 May 2010 10:43:32 -0500
                            Subject: Re: [tracker2] Alinco DR-135 and T2-135 - Unexpected Behavior

                             

                            I just tried this om my DR-135 / T2-135 combo and I still get no remote functions from my mic except the Up/Down and keying the mic for voice.

                            I there something to do other than pulling that red / black pair from the circuit board?

                            Pete
                            KC0GPB

                            On Sat, May 29, 2010 at 1:49 AM, Keith VE7GDH <ve7gdh@...> wrote:
                             

                            Gary WB0BZR wrote...



                            > Now if I can just figure out why the keypad on the mic doesn't work.....

                            Search the archives for "remote mic functions" from a couple of years
                            back. e.g. http://groups.yahoo.com/group/tracker2/message/3421

                            "With the red-black cable disconnected, I can't find
                            anything that doesn't work. What I gain is that while the radio
                            is in digital mode (i.e. the T2-135 is enabled) I regain the
                            remote MIC functions. With it not in digital mode, none of the
                            remote MIC functions except the UP/DOWN buttons work,
                            and DTMF can be sent."

                            It's the same whether you have the stock TNC installed or the T2-135.
                            If you pop the lid again and remove that two conductor cable off to the
                            side of the circuit board, you will regain some of the functions... e.g.
                            you could put it in digital mode and punch a frequency into the keypad,
                            and then take it out of digital mode.

                            73 es cul - Keith VE7GDH
                            --
                            "I may be lost, but I know exactly where I am!"


                          • kd4dra@yahoo.com
                            I don t have the dr-135 I have ft+857just thought it might be a possibility. Sorry wish I had one tho. Rick Sent from my Verizon Wireless BlackBerry ... From:
                            Message 13 of 15 , May 30, 2010
                              I don't have the dr-135 I have ft+857just thought it might be a possibility. Sorry wish I had one tho. Rick

                              Sent from my Verizon Wireless BlackBerry


                              From: Pete Lilja <plilja@...>
                              Date: Sun, 30 May 2010 16:14:28 -0500
                              To: <tracker2@yahoogroups.com>
                              Subject: Re: [tracker2] Alinco DR-135 and T2-135 - Unexpected Behavior

                               

                              Hi, Rick,

                              I just looked through the manual and don't see using the remote mic as a menu option.  Perhaps I'm over-looking the obvious...can you be a bit more specific?

                              Pete
                              KC0GPB

                              On Sun, May 30, 2010 at 1:47 PM, <kd4dra@yahoo. com> wrote:
                               

                              Hi Pete I haven't been following the post. But on my Radio I have to go into the menu and tell it I'm using the remote mic, might be possible
                              Rick/ kd4dra

                              Sent from my Verizon Wireless BlackBerry


                              From: Pete Lilja <plilja@...>
                              Date: Sun, 30 May 2010 10:43:32 -0500
                              Subject: Re: [tracker2] Alinco DR-135 and T2-135 - Unexpected Behavior

                               

                              I just tried this om my DR-135 / T2-135 combo and I still get no remote functions from my mic except the Up/Down and keying the mic for voice.

                              I there something to do other than pulling that red / black pair from the circuit board?

                              Pete
                              KC0GPB

                              On Sat, May 29, 2010 at 1:49 AM, Keith VE7GDH <ve7gdh@yahoo. com> wrote:
                               

                              Gary WB0BZR wrote...



                              > Now if I can just figure out why the keypad on the mic doesn't work.....

                              Search the archives for "remote mic functions" from a couple of years
                              back. e.g. http://groups. yahoo.com/ group/tracker2/ message/3421

                              "With the red-black cable disconnected, I can't find
                              anything that doesn't work. What I gain is that while the radio
                              is in digital mode (i.e. the T2-135 is enabled) I regain the
                              remote MIC functions. With it not in digital mode, none of the
                              remote MIC functions except the UP/DOWN buttons work,
                              and DTMF can be sent."

                              It's the same whether you have the stock TNC installed or the T2-135.
                              If you pop the lid again and remove that two conductor cable off to the
                              side of the circuit board, you will regain some of the functions... e.g.
                              you could put it in digital mode and punch a frequency into the keypad,
                              and then take it out of digital mode.

                              73 es cul - Keith VE7GDH
                              --
                              "I may be lost, but I know exactly where I am!"


                            • Pete Lilja
                              Ah, I see. Thanks anyway (glad I didn t pull my hair out looking in the Alinco manual for a Yeseau menu setting! [?] ) Pete
                              Message 14 of 15 , May 30, 2010
                                Ah, I see.  Thanks anyway (glad I didn't pull my hair out looking in the Alinco manual for a Yeseau menu setting!  )

                                Pete

                                On Sun, May 30, 2010 at 4:16 PM, <kd4dra@...> wrote:
                                 

                                I don't have the dr-135 I have ft+857just thought it might be a possibility. Sorry wish I had one tho. Rick


                                Sent from my Verizon Wireless BlackBerry


                                From: Pete Lilja <plilja@...>
                                Date: Sun, 30 May 2010 16:14:28 -0500
                                Subject: Re: [tracker2] Alinco DR-135 and T2-135 - Unexpected Behavior

                                 

                                Hi, Rick,

                                I just looked through the manual and don't see using the remote mic as a menu option.  Perhaps I'm over-looking the obvious...can you be a bit more specific?

                                Pete
                                KC0GPB

                                On Sun, May 30, 2010 at 1:47 PM, <kd4dra@...> wrote:
                                 

                                Hi Pete I haven't been following the post. But on my Radio I have to go into the menu and tell it I'm using the remote mic, might be possible
                                Rick/ kd4dra

                                Sent from my Verizon Wireless BlackBerry


                                From: Pete Lilja <plilja@...>
                                Date: Sun, 30 May 2010 10:43:32 -0500
                                Subject: Re: [tracker2] Alinco DR-135 and T2-135 - Unexpected Behavior

                                 

                                I just tried this om my DR-135 / T2-135 combo and I still get no remote functions from my mic except the Up/Down and keying the mic for voice.

                                I there something to do other than pulling that red / black pair from the circuit board?

                                Pete
                                KC0GPB

                                On Sat, May 29, 2010 at 1:49 AM, Keith VE7GDH <ve7gdh@...> wrote:
                                 

                                Gary WB0BZR wrote...



                                > Now if I can just figure out why the keypad on the mic doesn't work.....

                                Search the archives for "remote mic functions" from a couple of years
                                back. e.g. http://groups.yahoo.com/group/tracker2/message/3421

                                "With the red-black cable disconnected, I can't find
                                anything that doesn't work. What I gain is that while the radio
                                is in digital mode (i.e. the T2-135 is enabled) I regain the
                                remote MIC functions. With it not in digital mode, none of the
                                remote MIC functions except the UP/DOWN buttons work,
                                and DTMF can be sent."

                                It's the same whether you have the stock TNC installed or the T2-135.
                                If you pop the lid again and remove that two conductor cable off to the
                                side of the circuit board, you will regain some of the functions... e.g.
                                you could put it in digital mode and punch a frequency into the keypad,
                                and then take it out of digital mode.

                                73 es cul - Keith VE7GDH
                                --
                                "I may be lost, but I know exactly where I am!"



                              • Keith VE7GDH
                                Pete KC0GPB wrote... ... Some things only work when the radio is in digital mode... e.g. punch a frequency in on the keypad and then take it out of digital
                                Message 15 of 15 , May 30, 2010
                                  Pete KC0GPB wrote...

                                  > I just tried this on my DR-135 / T2-135 combo and I still get no remote
                                  > functions from my mic except the Up/Down and keying the mic for voice.
                                  > I there something to do other than pulling that red / black pair from the
                                  > circuit board?

                                  Some things only work when the radio is in digital mode... e.g. punch
                                  a frequency in on the keypad and then take it out of digital mode. Make
                                  sure the mic isn't "locked" by the switch on the keypad. As far as I'm
                                  concerned, it's a design fault in the radio, because you lose the remote
                                  mic functions even when you install the stock Alinco TNC. I wouldn't
                                  really want the radio without the T2-135 installed, but it is annoying
                                  that the radio acts differently when a TNC is installed.

                                  It's been a while since I've played with it, but the following functions
                                  work on the mic on my DR-135T. MON, HI/LO power, VFO / memory
                                  if it's in digital mode... and I just discovered, if I move from a channel
                                  that is in digital mode to a voice channel, the VFO button still works.
                                  In VFO mode, I can punch a new frequency in from the keypad.
                                  Also DIAL, SET, up / down, PTT and DTMF pad.

                                  Rick made a mention of going into the menu and enabling the
                                  remote mic. I couldn't find that, but it reminded me of a menu item
                                  in an FT-857 though for their MH-59A mic. Rick - were you thinking
                                  of something like that, or have they made changes to newer models?

                                  73 es cul - Keith VE7GDH
                                  --
                                  "I may be lost, but I know exactly where I am!"
                                Your message has been successfully submitted and would be delivered to recipients shortly.