Loading ...
Sorry, an error occurred while loading the content.

9708Re: [tracker2] Re: what am i doing wroung on setting up?

Expand Messages
  • Patrick
    Dec 30, 2009
      Most likely the cable has the equivalently of the jumper built into it
      as the TT's don't have the circuitry built into them as the OT's do.
      leave the jumper off. lol

      p

      wyoming_semi_driver@... wrote:
      >
      >
      > something is very funny. I was able to get the HT to work without the
      > HT jumper in place and with the HI jumper in place. as soon as I take
      > the HI jumper out and put the HT jumper in it stops working. still not
      > able to get mobile to work at all.
      >
      > *From:* wyoming_semi_driver@...
      > <mailto:wyoming_semi_driver@...>
      > *Sent:* Wednesday, December 30, 2009 3:20 PM
      > *To:* tracker2@yahoogroups.com <mailto:tracker2@yahoogroups.com>
      > *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
      >
      >
      >
      > PTT stays on constantly when the HT is set with my mobile (I know this
      > is normal) this tells me it can PTT the rig. if I hook up the HT
      > nothing happens at all. the only time I can get any PTT is when HT
      > jumper is set on mobile
      >
      > *From:* Scott Miller <mailto:scott@...>
      > *Sent:* Wednesday, December 30, 2009 2:23 PM
      > *To:* tracker2@yahoogroups.com <mailto:tracker2@yahoogroups.com>
      > *Subject:* Re: [tracker2] Re: what am i doing wroung on setting up?
      >
      >
      >
      > > only time I can get the tracker2 to PTT on my mobile is if I turn on
      > the
      > > HT jumper when hooked up to my mobile but then if I go under the config
      >
      > Are you saying the PTT works properly when the HT jumper is set, or does
      > PTT stay on constantly when you set the jumper?
      >
      > Scott
      >
      >
      >
      >
    • Show all 15 messages in this topic