Loading ...
Sorry, an error occurred while loading the content.

8493Re: [tracker2] Re: T2-135 Problem

Expand Messages
  • Scott Miller
    Sep 5, 2009
      Is it lit continuously, or does it just blink?

      Scott

      n3ujj wrote:
      >
      >
      >
      > Scott,
      >
      > When looking at the board under magnifier, I notice it's LED1 that
      > light's gren (it's marked "red", LED 2 (marked grn) does not light
      >
      > Crystal is not shorted
      >
      > Scott (n3ujj)
      >
      > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > Scott Miller <scott@...> wrote:
      > >
      > > Hmm, does the crystal on the T2-135 board look OK? Leads aren't shorted
      > > or anything? If only one LED is stuck on, that's usually a sign of a
      > > clock oscillator failure.
      > >
      > > Scott
      > >
      > > n3ujj wrote:
      > > >
      > > >
      > > > Just got my T2-135, and I am installing into a DR-06T (6-meter rig)
      > > >
      > > > The DR-06T will except EJ-41U (per the manual, and options on the
      > Alinco
      > > > site).
      > > >
      > > > Talked to Scott before the purchase and he felt as long as it fit
      > inside
      > > > it should work...
      > > >
      > > > Installation could not be easier, when I enable the TNC (FUNC+SQL)
      > only
      > > > the green led lights up (no flashing just lights up)
      > > >
      > > > Otwincfg.exe will not connect, and I can't get anything via hyperterm.
      > > >
      > > > I did jumper 2&3 (on db9) and what I type is echoed (so I know com
      > port
      > > > is ok)
      > > >
      > > > Looking for suggestions
      > > >
      > > > Thanks in advance,
      > > >
      > > > Scott Gillis (N3UJJ)
      > > >
      > > >
      > >
      >
      >
    • Show all 9 messages in this topic