Loading ...
Sorry, an error occurred while loading the content.

8471RE: [tracker2] LCD diifference

Expand Messages
  • Fred Hillhouse
    Sep 3, 2009
    • 0 Attachment
      I figured that was the case. I just loaded the new firmware and should have results at lunch.
       
      Thanks!
      Fred


      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Scott Miller
      Sent: Wednesday, September 02, 2009 18:56
      To: tracker2@yahoogroups.com
      Subject: Re: [tracker2] LCD diifference

       

      Hi Fred,

      The problem should be fixed in the latest firmware build. The problem
      was that it was making the decision on where to put the digits based on
      the range in miles, even though it was showing feet.

      Scott

      Fred Hillhouse wrote:
      >
      >
      > Build is 54746.
      >
      > ------------ --------- --------- --------- --------- --------- -
      > *From:* tracker2@yahoogroup s.com [mailto:tracker2@yahoogroup s.com]
      > *On Behalf Of *Fred Hillhouse
      > *Sent:* Monday, August 31, 2009 09:41
      > *To:* tracker2@yahoogroup s.com
      > *Subject:* RE: [tracker2] LCD diifference
      >
      >
      >
      > Hi Scott,
      >
      > I didn't notice the missing 't' on the first line. I will have to
      > check the version today but I think it is the latest or at least
      > close. I updated it about 3-4 weeks ago.
      >
      > Thanks!
      > Fred
      >
      >
      > ------------ --------- --------- --------- --------- --------- -
      > *From:* tracker2@yahoogroup s.com
      > [mailto:tracker2@yahoogroup s.com] *On Behalf Of *Scott Miller
      > *Sent:* Sunday, August 30, 2009 22:04
      > *To:* tracker2@yahoogroup s.com
      > *Subject:* Re: [tracker2] LCD diifference
      >
      >
      >
      > Looks like what you're seeing is the 't' from 'ft' in the top line
      > wrapping to the third line. It's a quirk of the 4-line displays
      > that
      > lines 1 and 3 are logically adjacent, as are 2 and 4.
      >
      > What firmware build are you using? I thought I'd already fixed that.
      >
      > Scott
      >
      > Fred Hillhouse wrote:
      > >
      > > [Attachment( s) <#TopText> from Fred Hillhouse included below]
      > >
      > > Greetings,
      > >
      > >
      > > I have noticed that every time I receive KB1MTS-3, the LCD
      > displays
      > > "traphite Legacy GT". It is every time. I attached a LCD
      > screenshot.
      > >
      > > On APRS.FI it is different. The station sends "Graphite
      > Legacy GT".
      > > 2009-08-27 07:34:39 EDT: KB1MTS-3
      > > <http://aprs. fi/?c=raw& limit=&call= KB1MTS-3
      > <http://aprs. fi/?c=raw& limit=&call= KB1MTS-3>>>TR3R9Y,WIDE1- 1,WIDE2-2, qAR,KB1MTS
      >
      > > <http://aprs. fi/?c=raw& limit=&call= KB1MTS
      > <http://aprs. fi/?c=raw& limit=&call= KB1MTS>>:`c=`m4#>/ ]Graphite
      > Legacy GT
      > >
      > > The PDA (SmartPalm/KISS) displays it correctly.
      > >
      > > I am not sure why the difference but it doesn't seem to be a
      > problem
      > > with an upper case G.
      > >
      > > I have not noticed any other differences so it probably isn't
      > worth
      > > spending any time on, but it is intriguing. However, if it is
      > a bug, it
      > > has been around for a couple of revisions at least.
      > >
      > >
      > > Best regards,
      > > Fred
      > >
      > > **
      > >
      >
      >

    • Show all 7 messages in this topic