Loading ...
Sorry, an error occurred while loading the content.

7587Re: [tracker2] Re: OT+ and a Nuvi350, are they compatable?

Expand Messages
  • Scott Miller
    Jun 2, 2009
    • 0 Attachment
      Well, it'll send NMEA out to anything, but the nuvi doesn't speak NMEA...

      Scott

      captnkliegle wrote:
      >
      >
      >
      > I thought " with support for NMEA waypoint output " meant NEMA output to
      > Nuvi350... that's all. No harm Scott, I have them both, but I will have
      > to inform other that are going to be purchasing soon...if not already.
      > Thanks for the reply!
      >
      > Kriss
      >
      > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > Scott Miller <scott@...> wrote:
      > >
      > > I don't see what in that paragraph implies compatibility with the nuvi...
      > >
      > > Scott
      > >
      > > captnkliegle wrote:
      > > >
      > > >
      > > >
      > > > OK found mt answer in Message #5961, but does anyone know why?
      > > > Advertised as being compatable:
      > > >
      > > > The OpenTracker+, successor to the original OpenTracker, is our
      > > > entry-level APRS tracker, and is available assembled or in kit form.
      > > > Despite the low price, it's still one of the most advanced APRS
      > trackers
      > > > available, with support for NMEA waypoint output, SmartBeaconing™,
      > > > low-voltage inhibit feature, and on-board temperature and voltage
      > telemetry
      > > >
      > > > Kriss
      > > > KA1GJU
      > > >
      > > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>
      > <mailto:tracker2%40yahoogroups.com>,
      > > > "captnkliegle" <kliegle@> wrote:
      > > > >
      > > > > I posted on the OT groups as well, but some folks are here and not
      > > > there w/the OT+.
      > > > >
      > > > > Anyway, having issues w/OT+ and Nuvi350. Everything works 100% with
      > > > an OT2. When I try the OT+, no flashing LED for GPS signals (works on
      > > > OT2), no response to asking MYCALL (--MYCALL works on OT2). If I
      > hook up
      > > > ADS-GM1 GPS, the LED responds properly and OT+ works properly. If I
      > > > force a TX, it has a valid position in beacon.
      > > > >
      > > > > Is this operator error or does the OT+ not work w/Nuvi?
      > > > >
      > > > > Baffled in NH...
      > > > > Kriss KA1GJU
      > > > >
      > > >
      > > >
      > >
      >
      >
    • Show all 6 messages in this topic