Loading ...
Sorry, an error occurred while loading the content.

714FW: [opentracker] RE: Can't configure OT rev.4

Expand Messages
  • Heaton, Brad
    Jul 28 9:22 AM
    • 0 Attachment
      Does this vulnerability affect the Tracker2 also?

      -Brad

      ________________________________

      From: opentracker@yahoogroups.com [mailto:opentracker@yahoogroups.com]
      On Behalf Of scott@...
      Sent: Friday, July 28, 2006 7:53 AM
      To: opentracker@yahoogroups.com
      Subject: [opentracker] RE: Can't configure OT rev.4



      Q4 is vulnerable to ESD, and that's its usual failure mode. Mail it back
      to
      me and I'll replace the part (and add some ESD protection), or give me
      an
      address and I'll send you a replacement FET if you want to solder it
      yourself.

      I picked up a batch of 2N7000 FETs with integrated ESD protection and
      I'll
      be shipping those with all kits now. Anyone with a rev 4 board or an
      OT1x
      that hasn't had the problem and would still like to add protection can
      just
      let me know and I'll make the change or mail out a protection diode that
      can
      be soldered across pins 2 and 5 of X2.

      Scott

      <snip>