Loading ...
Sorry, an error occurred while loading the content.

6490RE: [tracker2] T-135 Nuvi 350 help! ping>Scott

Expand Messages
  • Christopher K. Greenhalgh
    Feb 9, 2009
      Message
      Okay, updated the firmware to 6.0, and still no luck getting into dispatch mode.
       
      Anybody have any further ideas? I'm at my wits end here.
       
       
      _________________________________
      Chris Greenhalgh, N8WCT
       
      -----Original Message-----
      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Christopher K. Greenhalgh
      Sent: Monday, February 02, 2009 6:16 PM
      To: tracker2@yahoogroups.com
      Subject: RE: [tracker2] T-135 Nuvi 350 help! ping>Scott

      Okay, here is some progress, but I'm not sure what it means...
       
      Confirmed everything is set right. Confirmed it was in Garmin mode at 9600 baud via otwincfg.
       
      Also confirmed the Nuvi is outputting data, which it is.
       
      I also confirmed the T2-135 was outputting data (while in Garmin mode), which I did with a terminal program.
       
      Hooked everything up, and still no FMI (DISPATCH) mode, HOWEVER...
       
      I left everything hooked on my drive home, and it tracked normally (data from the GPS being properly decoded, and TXed out).
       
      I also noted that everything being received, was successfully being plotted on the Nuvi's screen! But since I wasn't in FMI, there is (of course) no object list or messaging. The Nuvi also beeps now when the cable is unplugged.
       
      Really looks like the cable to me at this point...Scott, do you test each cable? Is there anything I can here, before sending it back?
       
      Thanks, and let me know.
       
      73.
       
       
      ____________ _________ _________ ___
      Chris Greenhalgh, N8WCT
       
      -----Original Message-----
      From: tracker2@yahoogroup s.com [mailto:tracker2@ yahoogroups. com] On Behalf Of Scott Miller
      Sent: Saturday, January 31, 2009 9:27 PM
      To: tracker2@yahoogroup s.com
      Subject: Re: [tracker2] T-135 Nuvi 350 help! ping>Scott

      You might have Garmin mode enabled in profile 1, while you're actually
      running in profile 2.

      Scott

      Lynn W. Deffenbaugh (Mr) wrote:
      >
      >
      > Huh? Profile switching disables FMI? Or what does your message mean?
      > I'm still trying to figure out what to try to get my Nuvi into FMI with
      > version 6 on the Nuvi.
      >
      > Lynn (D) - KJ4ERJ
      >
      > Scott Miller wrote:
      > >
      > > I just went over to the office to get my T2-301 back for the car (it's
      > > been on the bench for a bit) and it wasn't going into FMI mode when I
      > > tested it. Turns out I had profile switching enabled. Either I set
      > > that up to test something and forgot about it, or the development build
      > > is corrupting the profile switching configuration somehow - I'd say
      > > either possibility is equally likely.
      > >
      > > Scott
      > >
      > > Keith VE7GDH wrote:
      > > >
      > > >
      > > > Chris N8WCT wrote...
      > > >
      > > > > I got the cable from Scott...how would I check this?
      > > >
      > > > Open up the shell on the DE-9 cable and make sure the TXD and RXD
      > > > aren't reversed. The colour coding is shown on the following page. For
      > > > the T2-135, use white - pin 2, yellow - pin 3, black - pin 5 on a male
      > > > DB9 [SIC... DE-9!]
      > > >
      > > >
      > >
      > https://www. argentdata. com/catalog/ product_info. php?cPath= 28&products_ id=90
      > <https://www. argentdata. com/catalog/ product_info. php?cPath= 28&products_ id=90>
      >
      > >
      > <https://www. argentdata. com/catalog/ product_info. php?cPath= 28&products_ id=90
      > <https://www. argentdata. com/catalog/ product_info. php?cPath= 28&products_ id=90>>
      >
      > >
      > > >
      > >
      > <https://www. argentdata. com/catalog/ product_info. php?cPath= 28&products_ id=90
      > <https://www. argentdata. com/catalog/ product_info. php?cPath= 28&products_ id=90>
      >
      > >
      > <https://www. argentdata. com/catalog/ product_info. php?cPath= 28&products_ id=90
      > <https://www. argentdata. com/catalog/ product_info. php?cPath= 28&products_ id=90>>>
      > > >
      > > > > Huh?
      > > >
      > > > Run otwincfg.exe and click on PROFILE SWITCHING. For troubleshooting,
      > > > just plain disable it. If you haven't looked at the profile settings,
      > > > you just don't know how it is set. I actually have it enabled, looking
      > > > to see when the Nuvi 350 is receiving NMEA data and when it isn't.
      > > > This could be because the GPS is disconnected or because the GPS
      > > > didn't have a lock.
      > > >
      > > > > Yes
      > > >
      > > > OK... just a thought. Not getting external power would be enough
      > > > for it to not work.
      > > >
      > > > > Yes, but not sure how to interface it.
      > > >
      > > > Just connect the serial cable from the GPS receiver to the back of the
      > > > radio. Same place you would otherwise connect the cable going from
      > > > the T2-135 to the Nuvi 350. It should be a straight cable for a
      > > > T2-135...
      > > > not a null modem cable.
      > > >
      > > > > WAYPOINTS are ON.
      > > >
      > > > Right, but if the T2-135 isn't detecting the GPS receiver, the Nuvi
      > > > probably isn't going to get any waypoints uploaded to it. Connecting
      > > > a different Garmin GPS receiver would prove that the T2-135 was
      > > > outputting received position reports as waypoints.
      > > >
      > > > > Maybe...Ill look into that...thanks for your advice.
      > > >
      > > > Having another Nuvi 350 to try, or another data cable would make
      > > > troubleshooting a bit easier. Hopefully there is someone nearby that
      > > > could get together with you for half an hour so you could try swapping
      > > > some things around.
      > > >
      > > > 73 es cul - Keith VE7GDH
      > > > --
      > > > "I may be lost, but I know exactly where I am!"
      > > >
      > > >
      > >
      > >
      >
      >

    • Show all 19 messages in this topic