Loading ...
Sorry, an error occurred while loading the content.

4474Re: [tracker2] Re: 16th Hour

Expand Messages
  • Scott Miller
    Jul 30, 2008
    • 0 Attachment
      Sorry for not getting the 60C information out earlier... as always, I'm
      fighting an email backlog. I've got a lot of notes on things that need
      to be documented, so hopefully that'll help, if I ever get time to work
      on it.

      Scott

      Ron N9QGS wrote:
      >
      >
      > Im going to play around more with it in the morning, but I easily
      > confirmed I do hear the nmea over the speaker when I unplugged the
      > head phone jack just to mute the popping as others suggested. I have
      > other GPS and test leads that I can easily feed valid nmea into the
      > front port and try to get a coordinates in the POSITION field and
      > different behavior. You left me with enough good information to even
      > try debugging the 60C again as well... Ive got all day tomorrow to
      > make this work. :-)
      >
      > Ron
      >
      > On Jul 31, 2008, at 1:10 AM, Scott Miller wrote:
      >
      > >> hooked up. :-( However if I switch the GPS to NMEA the green LED
      > >> light
      > >> flashes every
      > >> second, so I think I figured out that you can send NMEA in the
      > >> front or
      > >> back? I was only
      > >
      > > NMEA will work in front or back, Garmin in the back only. Sounds like
      > > you might be running into the profile switching bug, where you're
      > > setting AMODE to Garmin while the PC is plugged in, and then it's
      > > switching back when it's disconnected. Make sure all profile
      > > switching
      > > options are off.
      > >
      > > Scott
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      >
      >
    • Show all 7 messages in this topic