Loading ...
Sorry, an error occurred while loading the content.

2019Re: [tracker2] T2-135 - lost functionality on DR135T mic

Expand Messages
  • Keith VE7GDH
    Aug 9, 2007
      Scott N1VG wrote...

      > I've had some T2-135's fail to write firmware unless Turbo is disabled.
      > I've never seen that on a regular T2 or OpenTracker.

      I didn't mention it before, but I had tried with and without Turbo disabled.
      I can program the T2-135 again thanks to Mike pointing out a message that
      mentioned starting the config program first and then putting the radio into
      "digital" mode. However, I still can't get anything back from the T2-135
      with a terminal program connected. Any ideas on that? I've only tried
      Hyperterminal. I was going to install TeraTerm Pro a bit later. As well as
      for programming, I was hoping to be able to connect a terminal program
      occasionally for messaging.

      > I haven't seen the mic problem, but to be honest I haven't hooked a mic
      > up to either of my test units in months. I'll give it a try. If it does it
      > without the board present at all, then I'd assume it's a 'feature' of the
      > radio.

      I discovered that with the T2-135 removed, putting the radio into "digital"
      mode caused the "remote control" features on the mic to quit working, but
      simply turning "digital" off got it going again. With the T2-135 installed,
      I have the mic problem even if no channel in the radio has "digital"
      enabled. I'll wait and see what results you and get with a mic connected.

      73 es cul - Keith VE7GDH
      --
      "I may be lost, but I know exactly where I am!"
    • Show all 19 messages in this topic