Loading ...
Sorry, an error occurred while loading the content.

2018Re: [tracker2] T2-135 - lost functionality on DR135T mic

Expand Messages
  • Mike Fenske
    Aug 9, 2007
    • 0 Attachment
      Keith VE7GDH wrote:
      >
      > Hiya Mike... that did the trick. I connected the cable, turned the radio on,
      > started otwincfg.exe, and then put the radio in data mode and it connected
      > OK. I immediately wrote the current programming back to the T2-135 with
      > success.

      Glad to hear it worked for you.

      >
      > That gets me back to the lack of functionality on the mic. Does yours still
      > work OK after the T2-135 was installed? I've tried a reset on the radio and
      > I've swapped mics with another radio. The mic from the new radio works
      > OK on another DR-135T and the remote control functions don't work when
      > the mic from that radio is plugged into the one that has the T2-135 in it.

      Actually, I have the Tracker2 (proto B) connected to an FT-1500M, not the T2-135, so I can't help you there.

      Something else you might want to do once you are able to talk to it via a terminal program is to add your call to the authlist (AUTHLIST +VE7GDH I think). This way, you can configure the T2-135 remotely via APRS messages.
      I think the default baud rate is 4800, so try setting hyperterminal to that and then connecting. You have to hit enter a couple of times to get a command prompt.

      Mike
      VE7MKF
    • Show all 19 messages in this topic