Loading ...
Sorry, an error occurred while loading the content.

2015Re: [tracker2] T2-135 - lost functionality on DR135T mic

Expand Messages
  • Mike Fenske
    Aug 9, 2007
    • 0 Attachment
      Hi Keith. Glad to see another Tracker2 owner in the neighborhood :) Not sure if this will help your programming problems, but might be worth a try:


      Also, can you still talk to it via hyperterminal?


      Keith VE7GDH wrote:
      > I wrote...
      >> I just received my T2-135 yesterday. It's installed and working, but it
      >> seems that I've lost functionality on the mic's "remote control" buttons.
      > I tried doing a firmware update on the T2-135, but it failed. Now I can't
      > run the otwincfg.exe supplied on disk. It just sits there forever. I've
      > also tried a terminal program a few times, but I'm not getting anything back
      > from the T2-135. The PC has been rebooted a number of times with no
      > improvement. I still have the problem with the mic (remote control
      > functions) and now can't get the config program to talk to it. Does anyone
      > have any suggestions re the loss of functionality on the mic, or on
      > regaining the ability to program the T2-135?
      > 73 es cul - Keith VE7GDH
      > --
      > "I may be lost, but I know exactly where I am!"
    • Show all 19 messages in this topic