Loading ...
Sorry, an error occurred while loading the content.

1888RE: [tracker2] Re: Hyper Terminal not playing

Expand Messages
  • 'Scott Miller'
    Jul 5, 2007
    • 0 Attachment
      Anyone know of a good freeware terminal program for Windows that I could link to, and maybe include on my driver CDs?  I use SecureCRT myself, but it's not free and has export restrictions.
       
      Scott


      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of rivers63386
      Sent: Thursday, July 05, 2007 10:30 AM
      To: tracker2@yahoogroups.com
      Subject: [tracker2] Re: Hyper Terminal not playing

      I understood that I had a three wire cable, but did not know that
      Hyperterm defaulted to flow control.

      This is on the hyperterm setup page where you set 4800 N 8 1 and after
      you save the file, you never have the opportunity to change it again.

      I had to delete my definition file and start over with a new one to
      reset the flow control.

      But then I hooked up the RTS and CTS lines to make the cable a 5 wire.

      All plays well now.

      Rod

      --- In tracker2@yahoogroup s.com, "zl1vfo" <zl1vfo@...> wrote:
      >
      > It's probably a bit late for me to enter into this, but I think I've
      > been here before too.
      > Have a look at
      >
      <http://groups. yahoo.com/ group/tracker2/ files/Serial% 20Cables/ 3-Wire.gif>
      > - I drew up a diagram...
      >
      > 73s,
      > Ian ZL1VFO
      >
      >
      > --- In tracker2@yahoogroup s.com, "rivers63386" <rivers63386@ > wrote:
      > >
      > > I knew I just wasn't seeing the forest because of the trees.
      > > It worked first time.
      > > Just couldn't seem to decide what I was doing wrong.
      > > I will hook up CTS RTS lines in the cable just so I don't have an
      > > attack of dumb again.
      > > THANKS Jason.
      > >
      > > Rod KI0BW
      > >
      > >
      > >
      > > --- In tracker2@yahoogroup s.com, Jason Winningham <jdw@> wrote:
      > > >
      > > >
      > > > On Jul 3, 2007, at 9:58 PM, rivers63386 wrote:
      > > >
      > > > > Idea's anyone??
      > > >
      > > > turn of flow control in hyperterm, since you're using a 3 wire
      null
      > > > modem cable (which won't have the hardware flow control lines).
      > > >
      > > > -Jason
      > > > kg4wsv
      > > >
      > >
      >

    • Show all 11 messages in this topic