Loading ...
Sorry, an error occurred while loading the content.

16490Can't Connect to OT3m with either Serial or USB

Expand Messages
  • Chris Alfano
    Apr 11, 2014
    • 0 Attachment
      I just tried to setup my new OT3m and the unit is now non responsive.
      Below are the steps I took:

      -Connected unit to PC via USB on a Windows 7 PC
      -Windows installed the INF file and detected the tracker with no problem
      -I opened the config software, entered my call sign an SSID and clicked
      -At the very beginning of the process the config program gave an error
      that it could not write block
      -As soon as i received that error the device was no longer accessible
      via usb connection
      -I then connected the unit to my PC with a DB9-DB9 null modem cable with
      hyperterm set to 4800 8N1 no flow control
      -The unit displayed 1 character in hyperterm and thats it. (i hit enter
      and ctrl c quite a few times)
      - I then tried to put the unit in safe mode bridging 1W and CT
      -When i gave the unit power the red led did not flash and the unit did
      not appear to enter safe mode..

      Any suggestions what I could try next?