Loading ...
Sorry, an error occurred while loading the content.

16036RE: RE: Re: [tracker2] Can't connect

Expand Messages
  • Fred Hillhouse
    Nov 19, 2013
    • 0 Attachment
      No problem. The speed is typically 9600. I don't recall if that can be changed.
       
      There will not be a reaction to the port opening.
       
      Have you cycled the power on the Tracker2 a few times? If yes, still a blank screen?
       
      Best regards,
      Fred N7FMH

      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of eckerpw@...
      Sent: Tuesday, November 19, 2013 10:21
      To: tracker2@yahoogroups.com
      Subject: RE: RE: Re: [tracker2] Can't connect

       

      Well - that was the issue, had never used a terminal app. Ok changed to serial, and put in com7 which is what have been using for T2, at 4800 speed, hit Open and . then I get a new window all black but no data and no reaction from T2. Must admit to being a little dense on this subject, so need all the help I can get.


      73 Paul



      ---In tracker2@yahoogroups.com, <fmhillhouse@...> wrote:

      Have you changed the option from SSH to serial? to talk to the OT2 you need to connect to a serial port.
       
      Best regards,
      Fred N7FMH
       


      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of eckerpw@...
      Sent: Monday, November 18, 2013 20:05
      To: tracker2@yahoogroups.com
      Subject: RE: Re: [tracker2] Can't connect

       

      if I cycle power while waiting to connect- no error msg. I downloaded PuTTY , dumb question, but what address do I try to connect to ?


      73 Paul




      ---In tracker2@yahoogroups.com, <scott@...> wrote:

      Are you able to connect with a terminal program like hyperterminal or
      PuTTY? What happens if you cycle power a few times while otwincfg is
      waiting to connect? Do you get an error?

      Scott

      On 11/18/2013 11:51 AM, eckerpw@... wrote:
      > Scott- Yes - yellow, green then red.
      >
      >
      > 73 Pail
      >
      >
      >
      > ---In tracker2@yahoogroups.com, <scott@...> wrote:
      >
      > Are the LEDs blinking when you power it up?
      >
      > Scott
      >
      > On 11/17/2013 12:02 PM, eckerpw@... <mailto:eckerpw@...> wrote:
      > > I have a Tracker2 that has been working fine for over a year, and has
      > > suddenly stopped. When I start the otwincnfg program i get the "Connect
      > > to tracker box, I click "connect" but then get a Can't open serial port
      > > msg. I have been using com7 previously for the T2, and windows says
      > > that port is working properly. I have recycled the power to the T2 but
      > > no help. Should I uninstall otwincfg and start all over?
      > >
      > >
      > > 73 Paul
      > > kc2nyu
      > >
      > >
      >
      >

    • Show all 10 messages in this topic