Loading ...
Sorry, an error occurred while loading the content.

15803RE: [tracker2] Re: t2-135 locked tx

Expand Messages
  • Fred Hillhouse
    Jul 25, 2013
    • 0 Attachment
      If you use OTWINCFG, it knows where to get it if you are connected to the
      internet.

      Or, https://www.argentdata.com/products/tracker3.html#support

      With the internet connected, the latest will be available in case the above link does not have the latest revision.

      Best regards,
      Fred N7FMH
      _____

      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf
      Of jason Beyers
      Sent: Thursday, July 25, 2013 12:32
      To: tracker2@yahoogroups.com
      Subject: Re: [tracker2] Re: t2-135 locked tx

      where do i download the firmware?

      On Thu, Jul 25, 2013 at 12:31 PM, jason Beyers <jason.e.beyers@...>
      wrote:
      the t2-135 is an internal tnc for the alinco dr 135 and is powered from the radio via a small ribbon cable. the tnc does power up as i can see it my device manager.

      On Thu, Jul 25, 2013 at 8:02 AM, zl1vfo <zl1vfo@...> wrote:

      Try a different power supply (not a 9V battery) and see if that changes anything
      -ZL1VFO

      --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com> , jason Beyers <jason.e.beyers@...> wrote:
      >
      > i did manage to get the config menu open, but when i tried to write i got "unable to program block 0x1f000" then "configuration write failed"

      > On Wed, Jul 24, 2013 at 12:45 PM, Scott Miller <scott@...> wrote:
      >
      > > **

      > > On 7/24/2013 4:35 AM, jason Beyers wrote:
      > > > ok, ive tried disconnecting the mic from the radio, no change. when i
      try
      > > > to open otwincfg without t2 135 powered up i get "cant open serial
      port"
      > >
      > > The cold boot function will only work with the serial port, not USB.
      > >
      > > Scott
      >
    • Show all 13 messages in this topic