Loading ...
Sorry, an error occurred while loading the content.

15626Re: T3-mini to nuvi 350

Expand Messages
  • w8fsm
    Jun 2, 2013
    • 0 Attachment
      I am having the same issue as we speak.... I have the correct cables as they work on my T3's T2's and when i plug into my new T3-Mini it will not send data... I have my oscilascope hooked up and as soon as i plug in the data cable to the side it goes -6 and stays there... i need these to work next weekend.. Can't get this fixed here soon i will just hookup my gps2 to them.. but i have been farting with this for hours..

      --- In tracker2@yahoogroups.com, "caanuck" <eric.strom@...> wrote:
      >
      >
      > I've just received my T3-mini and loving the form factor...I'm looking
      > forward to getting this working in a tictac container.
      >
      > I am using a Baofeng UV-5s and the interface to the radio is working, I
      > can transmit and it shows up on APRS.fi using a fixed location. I am
      > now trying to connect the NUVI 350 using the garmin minib to serial
      > pigtail cable. The gps cable pinout is yelow - data out, white data in
      > and black ground.
      >
      > I have done the soldering to connect it this way
      >
      > yelllow to A_RX, white to A_TX, black to GND
      >
      > and also this way
      >
      > yelllow to B_RX, white to B_TX, black to GND
      >
      > In each case I set the Serial interface A or B to Garmin but it won't
      > kick the NUVI into Fleet managment interface (FMI) mode and does not
      > receive the gps data. I am thinking there is some key instruction
      > missing to connect the ground to a different point where there is
      > resistor somewhere.
      >
      > Thanks for your help.
      >
    • Show all 20 messages in this topic