Loading ...
Sorry, an error occurred while loading the content.

15623Re: T3-mini to nuvi 350

Expand Messages
  • caanuck
    Jun 2, 2013
    • 0 Attachment
      --- In tracker2@yahoogroups.com, Marcel S <ki6qdj@...> wrote:
      >
      > Make sure that the Nuvi is powered via the cradle USB port on the back
      > otherwise it won't go into dispatch mode.
      >
      > -Marcel AI6MS

      I have been powering the nuvi through the cradle and attaching the fmi cable to the side port. I use this same nuvi for aprs with my kenwood tm710 but it doesnt use the Fmi interface.

      I plug in the t3-mini into the USB port on the computer and it starts to beacon on the radio, I then plug in the nuvi to power through cradle and then the Fmi cable. I reset the t3-mini with the reset pin and then cycle power on the nuvi and still no Fmi interface.

      I wonder if the problem is in the nuvi 350? If I remove power through cradle it prompts me to say that the serial device needs power so it sees something is plugged in,
      How can I confirm that the t3 is sending the Fmi initiation packet?
      I am powering the t3-mini through the USB port, does that make a difference?

      I have updated firmware on nuvi (6.2) and t3 (whatever number is for the 29 April 2013 update). I also reset to factory defaults on both devices to start with a clean slate and still no luck

      Other things to check?
    • Show all 20 messages in this topic