Loading ...
Sorry, an error occurred while loading the content.

15545RE: [tracker2] Re: Tracker3 / OT3m - next steps for a new owner (after the manual)?

Expand Messages
  • Fred Hillhouse
    May 8, 2013
    • 0 Attachment
      SimplyKISS in APRSIS32 does the basic KISS for you. I use it for my OT2/3s.
       
      Best regards,
      Fred, N7FMH
       


      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Willie M
      Sent: Wednesday, May 08, 2013 15:57
      To: tracker2@yahoogroups.com
      Subject: Re: [tracker2] Re: Tracker3 / OT3m - next steps for a new owner (after the manual)?

       

      Hi James, I have traffic passing between the tracker and the PC now. The
      root of the problem was the port setup performed by APRSISCE/32,
      specifically the OpenCmd and CloseCmd which were interfering with the
      tracker's functioning in KISS mode. I solved it by setting the tracker's
      mode to be USBKISS with the Windows config program, so no further config
      was needed for the module to function, then I manually edited the XML
      config for APRSISCE/32 and remove the configuration steps of the open and
      close - basically deleting all but one OpenCmd and CloseCmd, which I set to
      be the null commands (it's mentioned in the APRSISCE/32 wiki).

      If anyone is interested, the resulting XML for my serial port (it's the
      USBKISS one) is below. The USB port has already been set to USBKISS, so on
      power-up / attachment to the PC, you don't need to do any further config of
      the port.

      <!--RFPort[0]-->
      <RFPort Name="OT3m">
      <Protocol>KISS</Protocol>
      <Device>COM7:9600,N,8,1</Device>
      <RfBaud>1200</RfBaud>
      <OpenCmd>~!!0</OpenCmd>
      <CloseCmd>~!!0</CloseCmd>
      <QuietTime>128</QuietTime>
      <Enabled>1</Enabled>
      <XmitEnabled>1</XmitEnabled>
      <ProvidesNMEA>0</ProvidesNMEA>
      <RFtoISEnabled>1</RFtoISEnabled>
      <IStoRFEnabled>1</IStoRFEnabled>
      <MyCallNot3rd>0</MyCallNot3rd>
      <BeaconingEnabled>1</BeaconingEnabled>
      <BeaconPath></BeaconPath>
      <BulletinObjectEnabled>1</BulletinObjectEnabled>
      <DXEnabled>0</DXEnabled>
      <DXPath></DXPath>
      <MessagesEnabled>1</MessagesEnabled>
      <MessagePath></MessagePath>
      <TelemetryEnabled>0</TelemetryEnabled>
      <TelemetryPath></TelemetryPath>
      </RFPort>
      <!--RFPort[0]-->

      Thanks for your help,
      Willie . AC0UK

      On Mon, May 6, 2013 at 7:22 PM, James Ewen <ve6srv@...> wrote:

      > On Mon, May 6, 2013 at 9:52 AM, wmacris <wmacris@...> wrote:
      >
      > >> How are you enabling USBKISS on the OT3?
      > >
      > > COM7, and enabled it using two different methods at different times.
      > First tried
      > > USBKISS checkbox in GUI. Then after no progress in the APRS program,
      > logged
      > > in over console, did some debugging (eg look at settings, watch packets
      > come
      > > in, etc), re-enabled it via commandline and tried again.
      >
      > Okay, so after you enabled USBKISS, you shut down OTWINCFG, and or
      > your terminal program, and then connected with APRSISCE/32? DId you
      > get any errors in the port log?
      >
      > --
      > James
      > VE6SRV
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >

    • Show all 28 messages in this topic