Loading ...
Sorry, an error occurred while loading the content.

15483Re: [tracker2] OT3 mini config question

Expand Messages
  • Scott Miller
    Apr 17, 2013
    • 0 Attachment
      It'll stay the same (probably) as long as the port isn't in use already.

      Nothing else to be done for KISS, just be aware of whether your host
      program is sending the exit KISS command and resetting it to AUTO mode.

      Scott

      On 4/17/2013 7:54 PM, Ronny Julian wrote:
      > But if I use the same port every time and don't connect anything else
      > there it should stay put correct? I got into it fine and am starting my
      > config. So many more options than last time I saw this! Thanks!
      >
      > Next test is to try connecting to it on KISS. Anything hardware wise I
      > need to do there?
      >
      >
      > On Wed, Apr 17, 2013 at 10:42 PM, Scott Miller <scott@...
      > <mailto:scott@...>> wrote:
      >
      > Do you see a new port appear in otwincfg when you plug in the tracker?
      > It should automatically detect it and connect, at least if it shows up
      > on COM1 through COM16. You might need to go into device manager and
      > reassign it if it comes up on COM17 or above, which I think I've seen
      > happen at least once.
      >
      > There's really no predicting what port it'll appear on. In Windows it
      > will depend on which USB port you connected it to.
      >
      > Scott
      >
      > On 4/17/2013 7:10 PM, Ronny Julian wrote:
      > > What COM port do I set to connect the OT3 mini to OTWINCONFIG? Using
      > > Windows 7. I see the LED come on when connected. I've tried the
      > auto
      > > detect feature and It sees ports 1 and 3 but neither work.
      > >
      > > Ronny
      > > K4RJJ
      > >
      > >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      > <mailto:tracker2-fullfeatured@yahoogroups.com>
      >
      >
      >
      >
    • Show all 16 messages in this topic