Loading ...
Sorry, an error occurred while loading the content.

15284Re: [tracker2] Re: OT USB Port A TEXT mode

Expand Messages
  • Scott Miller
    Feb 26, 2013
    • 0 Attachment
      More updates are forthcoming. I've fixed the problem with the 'verify
      error at 0xDE00'... it was related to my T3 power save modifications -
      changed the locations of some things that can't be moved in the OTUSB.

      Scott

      On 2/26/2013 12:21 PM, n9tkf wrote:
      > Thanks Scott. I will try out the attached firmware and experiment a
      > little. I tried switching to Port B Text and Port A on Auto, but could
      > not get Port B to send when the tracker received a CR\LF from the
      > Arduino. Since I was using a fixed position mode for the GPS, I copied a
      > good Position packet as text and sent it from the Arduino from Port A
      > along with the telemetry data. This worked great.
      >
      > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > Scott Miller wrote:
      > >
      > > Apparently at some point that behavior was by design, but I couldn't
      > > tell you what my reasoning was. It was bypassing timed transmissions in
      > > TEXT mode, but only for port A.
      > >
      > > Try the attached firmware version. Or switch to port B if you need to
      > > stick with the current release.
      > >
      > > Scott
      > >
      > > On 2/21/2013 5:12 PM, n9tkf wrote:
      > > > I programmed Port A to Auto and to beacon every 120 secs. The tracker
      > > > sent a beacon every 120 secs. I programmed the Tracker Port A to TEXT
      > > > Port B to AUTO and it will send the text telemetry from the Arduino but
      > > > will not send a beacon. Maybe a setting is wrong on my setup?
      > > >
      > > > John
      > > > N9TKF
      > > >
      > > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com> ,
      > > > Scott Miller wrote:
      > > > >
      > > > > I don't think having it in TEXT mode should affect normal beacon
      > > > > operation. Does it beacon when you have it in AUTO mode?
      > > > >
      > > > > Scott
      > > > >
      > > > > On 2/21/2013 10:13 AM, n9tkf wrote:
      > > > > > Is the OT USB capable of sending out a Fixed position packet
      > while Port
      > > > > > A is in the TEXT mode? I am using an Arduino Uno to send a formated
      > > > > > plain text telemetry message to Port A in the TEXT mode. I have
      > tried
      > > > > > several different settings but can not get the OT USB to send a
      > > > position
      > > > > > packet.
      > > > > >
      > > > > > John
      > > > > > N9TKF
      > > > > >
      > > > > >
      > > > >
      > > >
      > > >
      > >
      >
      >
    • Show all 9 messages in this topic