Loading ...
Sorry, an error occurred while loading the content.

15260Re: [tracker2] OT3m Build 56330 strange profile switching

Expand Messages
  • Scott Miller
    Feb 18, 2013
    • 0 Attachment
      Can you save your configuration to a file and send it to me off-list?
      I'll see if I can replicate the problem.

      A sample of the console output might be useful, too. Check that you've
      got the baud rate set properly.

      Thanks,

      Scott

      On 2/18/2013 1:54 PM, Thomas wrote:
      > My OT3m switch to profile 2 without GPS fix after 2-3 hours uptime?
      >
      > Normally my OT3m are sending a beacon every 25 minutes when the GPS is
      > off, Profile 1 has
      > Fixed, Save and DonĀ“t require GPS fix marked. Profile 2 has GPS marked.
      > In the Profile Switching Setup: switch to Profile 2 when: GPS fix =
      > Valid and switch to profile 1
      > when GPS Fix = Invalid.
      > Suddenly after 2-3 hours uptime the tracker switch to Profile 2 (still
      > no GPS input) and start sending a beacon without positions every 35
      > second. This behavior keeps on until I start the GPS and normal packets
      > with positions are sent. (Then after 2-3 hours without GPS the problem
      > starts again)
      > Power off/on will not fix the problem, the tracker is still in Profile 2.
      > A connected serial console (Putty) writes strange characters?
      > I have tested two different OT3m with same results
      > Build 56133 works ok
      >
      > Thomas SM0YOS
      >
      >
    • Show all 3 messages in this topic