Loading ...
Sorry, an error occurred while loading the content.

15008Re: OT3m misconfig and will not reset

Expand Messages
  • sa6bje
    Dec 11, 2012
    • 0 Attachment
      Hi,
      I did have text mode on the serial port A but I dont think I had it on USB Kiss. Strange as it just tried to send anything coming in to USB out the radio. It did not seem busy as the light were only blinking when I wrote something to any of the serial ports thru console or the config program.

      Anyway as you all talked about the box beeing busy I did some more testing trying to make it busy. I never give up!

      I took a usb cable and cut the 5V cord powering the box from external power only to make it easier to control power up.
      Then I first tested to flood port A with serial data from a small LabView program and connecting thru usb from the config program.
      This did not work. So I tried the other way around.
      Starting the config program on serial A trying to connect and then as I powered up fired my LabView program to flood the USB. Then the config window popped up!!!

      Scott, I hope you find the bugs so they can be fixed in the future but for now I am up and running hopefully helping others with the same problem. Thanks.

      73 Erik

      --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
      >
      > If it's *very* busy with serial port output, then yes, I could see that
      > being an issue - it blocks while it's doing a port print from scripting
      > and it might miss the reset commands from the PC over the serial port.
      > It *should* still work through USB. Are you running KISS over USB? It
      > seems to have more trouble getting out of KISS mode - that's something
      > I've been meaning to investigate.
      >
      > Scott
      >
      > On 12/7/2012 2:17 PM, sa6bje wrote:
      > > Any update on the issue?
      > >
      > > I tested all tips below but it did not help me.
      > >
      > > 73 Erik
      > >
      > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > > Marcel S <ki6qdj@> wrote:
      > > >
      > > > I just had almost the same issue on my T3-301 (same brains as the
      > > ot3m)(see other thread on that). It seems as though the tracker has
      > > issues connecting nicely to otwincfg if you keep the COM ports busy
      > > through either scripting (as I did) or weather station data etc.
      > > >
      > > > I was able to get access again via the USB port with some dumb luck
      > > on a different computer. I would recommend just trying a new computer
      > > (be sure to use the newest INF file
      > > <http://www.argentdata.com/files/ArgentUSB.zip>on argent's site for the
      > > driver) just to see if that will help. It might have had something to do
      > > with power cycling as well for the reconnect. So try powering through
      > > the DC jack with 12 volts and then plugging in the USB or variants thereof.
      > > >
      > > > Scott is aware of the issues and is looking into solutions. In the
      > > > meantime, we the users need to tread carefully when we swamp the COM
      > > ports and keep the processor so excited with printing things that it
      > > doesn't want to listen to us anymore.
      > > >
      > > > Cheers,
      > > >
      > > > -Marcel AI6MS
      > >
      > >
      >
    • Show all 24 messages in this topic