Loading ...
Sorry, an error occurred while loading the content.

14394Re: [tracker2] Re: Nuvi 350 T2301

Expand Messages
  • Scott Miller
    Jul 26, 2012
    • 0 Attachment
      It'll enter FMI mode as soon as it's connected to the tracker, if the tracker is set to GARMIN.  Then you'll get the 'not connected' warning icon if it doesn't get the right packet periodically.

      You're welcome to mail it here and we can check it out.

      Scott

      On 7/25/2012 2:19 PM, Dave Miller wrote:
       

      Scott,
      I don't think it is in dispatch mode. Is been so long since I did this, how does one get it into dispatch mode? I thought just plugging in the cable dd that??
      To review the issue was the T2-301 was not working well, a track on APRS.fi was missing many points. So first thing I did was check the power output using OTconfig and a Watt meter. It seems to have 4 W out.

      Then I checked cables, Swapped out Garmin cable, swapped Nuvi's, reloaded firmware and reprogrammed config file that I believe I have used before.

      I can connect up terminal and with setup using OTconfig and cables from car using the UI to transmit etc.

      It's back to go back to square one I guess.

      It seems the issue is that I am not getting communication between T2-301 and Nuvi. In one case (old Nuvi) I guess the symbol showing cable with circle and arrow. And on the other Nuvi I don't get any message and I get No distpatch menu.

      Totally confused.

      Dave

      --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
      >
      > Is your second nuvi in FMI mode, with the dispatch menu?
      >
      > Did anything change in your configuration when it stopped working?


    • Show all 7 messages in this topic