Loading ...
Sorry, an error occurred while loading the content.

13691Re: [tracker2] Re: T2-301 otwincfg.exe comm problem

Expand Messages
  • Scott Miller
    Mar 8, 2012
    • 0 Attachment
      You're welcome to send it in for evaluation. It'll probably be quicker
      for us to take a look at it here than to keep troubleshooting remotely.


      On 3/8/2012 12:42 PM, TomC wrote:
      > No luck, no how!
      > I guess I should have known better than to buy a used unit, "as is" from
      > a seller who claimed he had tested it and it worked.
      > As with any ham gear that still uses the ancient serial port, the first
      > problem was being sure that the USB-serial adapter would work right.
      > That did take hunting down drivers that would work on my Win7 machine.
      > Then it looked like the problem was probably the original owner's
      > homebrew cable -- hard to guess if it was wired to use with or without a
      > null modem cable -- but either way, no luck trying to talk to the T2-301.
      > So then I bought the real T2-301 Serial+Power cable direct from Argent
      > Data. That cable arrived today. Still no luck talking to the T2-301 even
      > with the real cable and a known good null-modem cable.
      > All the above attempts were conducted on both my Win7 desktop machine
      > and my XP laptop (I know the USB-Serial adapter works on the laptop
      > because that's what I use to program my Kenwood D710A). I even
      > downloaded a fresh copy of otwincfg.exe just in case my earlier copy
      > might be corrupt.
      > NOTHING will let either computer talk to the T2-301.
      > Interestingly enough the T2-301 transmits something about once per
      > minute while powered up and connected to the computer, so it isn't
      > totally dead - just brain-dead
      > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > Scott Miller <scott@...> wrote:
      > >
      > > The communications error message means that otwincfg didn't get the
      > > expected response from the tracker. This might be because the
      > > tracker isn't hearing the PC. On the OT1+ this might mean a blown
      > > MOSFET on the RX line, or possibly bad cabling. A cold boot
      > > (powering up the tracker after you hit 'connect') is always the
      > > most reliable way to get the tracker into config mode.
    • Show all 13 messages in this topic