Loading ...
Sorry, an error occurred while loading the content.

12700Re: [tracker2] Re: T2-135 communication problem

Expand Messages
  • Lynn W. Deffenbaugh (Mr)
    Jul 5, 2011
    • 0 Attachment
      I don't think "Can't open serial port" is the T2-135. Are you sure that
      you a) have the right COM port specified, and b) nothing else is using
      it? Try opening the port in a terminal emulator (like Tera Term). If
      that doesn't work, then something else is owning the port. If that
      works, then cycle power on the T2-135 (via the Data Enable on the
      DR-135) and see if you get any text in the terminal emulator.

      Lynn (D) - KJ4ERJ - T2-135 as KJ4OVQ-9 and OT2m (formerly T2-135) as
      KJ4ERJ-9

      On 7/5/2011 12:34 PM, w6dlf wrote:
      > Thanks Lynn, tried that. Still get "Can't open serial port." It's less than two years old. Is there any warranty on these that would apply, do you know? Am a bit discouraged, as you might imagine.
      >
      > --- In tracker2@yahoogroups.com, "Lynn W. Deffenbaugh (Mr)"<ldeffenb@...> wrote:
      >> Try reseating all of the connectors. On mine, the connector from the T2
      >> to the radio board likes to work itself loose over time.
      >>
      >> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >>
      >> On 7/5/2011 10:29 AM, w6dlf wrote:
      >>> Recently my Alinco/Nuvi 350 started to act sporadically. Sometimes the T2-135 would fail to track stations and would not accept commands from the Nuvi. Other times it would track but would not accept commands. This weekend it failed entirely. I can't access/control it from otwincfg. I opened it up and the T2 board's green and red LEDs flash when I put the Alinco in digital mode? Any ideas or help appreciated.
      >>>
      >>> Dave
      >>> W6DLF
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Show all 17 messages in this topic