Loading ...
Sorry, an error occurred while loading the content.

12302Re: [tracker2] High speeds when parked

Expand Messages
  • Scott Miller
    Apr 4, 2011
    • 0 Attachment
      Is this from the Garmin or NMEA side? Could be a floating point glitch
      on the Garmin speed calculation - it has to convert from X/Y velocity to


      On 4/4/2011 10:26 AM, Keith VE7GDH wrote:
      > Scott KB7DZR wrote...
      > >I have a T2-301 with the ADS-GM1 GPS Receiver. It works great most
      > > the time but when parked with a clear view to the sky in a very open area
      > > it will beacon very high speeds sometimes. 97 MPH or 350 MPH.
      > I have mentioned this on the list a few times, but it doesn't seem to have
      > grabbed (the other) Scott's attention yet. I had been meaning to send a
      > private message to him. My observation is of Randy's VE7PGE-2 OT2m. I
      > helped program it. It is set to get data from a Nuvi 350 when connected
      > (not often) and from a non-display GPS (connected all of the time on the
      > other port) when the 350 isn't present. I think Scott had once mentioned
      > a possible conflict when data is seen from two GPS receivers, but in my
      > friend's case, only one GPS receiver is connected most of time. When
      > sitting still it sometimes beacons fantastic (hundreds of km/h) speeds.
      > I've never seen any "crazy" speeds when it has been moving.
      > Scott (N1VG) - any thoughts on this? I know you are busy with other
      > things, but when you get a chance...
      > 73 es cul - Keith VE7GDH
      > --
      > "I may be lost, but I know exactly where I am!"
    • Show all 11 messages in this topic