Loading ...
Sorry, an error occurred while loading the content.

11928Re: [tracker2] Re: T2-135 - How to reset?

Expand Messages
  • Scott Miller
    Feb 14, 2011
    • 0 Attachment
      Make sure you've got the latest otwincfg - it fixes a couple of glitches
      that can cause the port to get stuck open.

      Also, try it with the 'disable turbo' checkbox on. Sometimes the DR-135
      wiring seems to be kind of marginal at 115200 baud.

      Scott

      On 2/8/2011 7:34 PM, Gary Sanders wrote:
      > Keith, Scott and Mike, thanks for the suggestions. When I pulled the
      > cover, I discovered the connector from the DB9 to the T2-135 was loose
      > in the socket. I reconnected it and regained (some) connectivity.
      >
      > Both LED's do blink when the power is applied.
      >
      > Mike, I like the idea of hot-melt glue on the connector - the kind I
      > have can be peeled off pretty easily, so it could be undone at any time,
      > but should hold against vibration, etc.
      >
      > I said (some) connectivity, because getting the config program to
      > connect to the T2 and display the config screen is tenuous at best. It
      > seems that it will connect maybe 1 time out of 10 attempts. I'm using a
      > laptop with a built-in RS-232 port (IBM T30). I also tried with a USB to
      > serial converter on the laptop that uses a FTDI chip that's never failed
      > to connect to anything that I've thrown at it. (And that's been quite a
      > lot!).
      >
      > I've tried power cycling the radio, both using the ON/OFF button on the
      > radio, and pulling the power connector, and it doesn't make any
      > difference. The message I get is "Can't open port" or similar.
      >
      > Any thoughts?
      >
      > Gary Sanders
      > WB0BZR
      >
      > On 2/8/2011 3:37 PM, Woody wrote:
      > >
      > > Ditto on opening it up and taking a look. The connector from the
      > > t2-135 to the radio came loose on mine and it stopped working.
      > > Plugged it back in and it was good as new.
      > >
      > > Mike - K6MAW
      > >
      > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > Scott Miller<scott@...> wrote:
      > >>
      > >> There's no hardware reset, but you should be able to run the
      > >> config program. You'll probably need to power cycle the radio
      > >> after you hit the 'connect' button, though.
      > >>
      > >> If that's not working, can you open up the radio and see if the
      > >> LEDs on the T2-135 board are blinking when it powers on?
      > >>
      > >> Scott
      >
      >
    • Show all 6 messages in this topic