Loading ...
Sorry, an error occurred while loading the content.

10801Re: Nuvi 350 has stopped acquiring satellites

Expand Messages
  • AE4BP
    Jul 1, 2010
    • 0 Attachment
      Hi Tray,

      I also encountered this exact issue a while back. My research found that it appears to be a common issue with the Nuvi 350. Apparently, there is an automatic switch within the Nuvi that fails and leaves it switched to the external antenna port. This is an smd device and requires some pretty extensive work to replace. That being said, there is a workaround...use and external antenna. Actually, a very easy confirmation for this is to carefully insert a small (2-3 inches) piece of wire into the external jack, being careful to get it into the center slot. You will be able to verify receive when you power on the Nuvi and go to the reception menu. I just carefully taped the wire into place around the existing antenna hinge. While it is not pretty, it works perfectly now! Of course, you could go ahead and attach an external antenna for possibly even better performance. But, my resolution works well. I hope this helps!

      Brad AE4BP

      --- In tracker2@yahoogroups.com, "n4pat875" <n4pat1@...> wrote:
      >
      > My Garmin nuvi 350 has stopped acquiring satellites. It unfortunately sat in a hot Virginia sun when I forgot to remove it from its cradle a couple of times.
      >
      > I came out at lunch, it was fine. At quitting time, it showed "Poor satellite reception". I hit OK and it tried to acquire for the entire 30 minute trip home. I left it on overnight and it was fine in the morning.
      >
      > About a week later, I came out at 4:30pm, again, "Poor satellite reception". This time, an overnight sit didn't fix it, nor has it returned to acquiring sats since then. It doesn't even appear to try. It goes through the "Are you indoors?"..."Have you moved hundreds of miles since last using it?"...and "Is today's date xx/xx/xxxx?". But the acquisition screen doesn't even seem to attempt to work through the constellation and find satellites.
      >
      > I am wondering if anyone else has had this problem. I don't know if the receiver is fried, or if the antenna connection between the hinged patch antenna (which also holds the external antenna connector, so I'm not sure an ext. antenna will help diagnose the issue).
      >
      > I'm having trouble finding a way to open the unit up, the internet sites I've found are useless. Any ideas from the great minds out there?
      >
      > Thanks!
      > Tray Murphy
      > N4PAT
      > APRS: N4PAT-10
      >
    • Show all 6 messages in this topic