Loading ...
Sorry, an error occurred while loading the content.
 

Re: [toyota-prius] AM Radio Static?

Expand Messages
  • pmb
    Since all the electric motors (at least all which change speed with acceleration) are AC and brushless, it seems that the only thing which MIGHT cause the
    Message 1 of 6 , Jul 2, 2006
      Since all the electric motors (at least all which change speed with acceleration) are AC and brushless, it seems that the only thing which MIGHT cause the problem is a problem in the ignition system. Try taking a pocket AM radio & moving it around under the hood with the car idling (you may need to chock the wheels and put the car in N for the engine to keep running) -- see where the interference is loudest, and you'll have your source.

      It is an unusual problem, and possibly the first time noted on Prius - anyone? (you haven't noticed a Lotus following you, have you?)

      Pete

      -----Original Message-----
      >From: iwinkler <iwinkler@...>
      >Sent: Jul 1, 2006 8:24 PM
      >To: toyota-prius@yahoogroups.com
      >Subject: [toyota-prius] AM Radio Static?
      >
      >I have a 2005 Prius. Lately, I have had more and more static on the AM
      >band. When I first got the car, the radio worked great, but now the
      >static is blocking even a powerful station. It gets worse when I
      >accelerate, and better when I take my foot off the gas. I just had my
      >20K service, but I forgot to mention it to the dealer. The car checked
      >out fine. I checked the antenna, and it seems to be okay. Any
      >thoughts or suggestions would be appreciated. Thanks!
      >
      > iwinkler on LI, NY
      >
    • Tom M
      I m at 14,200 and no problems. Sounds like a bad ground someplace. Maybe corosion resulting from winter road gunk/de-icer in the NY area. This could be very
      Message 2 of 6 , Jul 2, 2006
        I'm at 14,200 and no problems. Sounds like a bad
        ground someplace. Maybe corosion resulting from
        winter road gunk/de-icer in the NY area.

        This could be very hard to find and I'd take it to the
        dealer making noise like "warranty", etc.

        --- iwinkler <iwinkler@...> wrote:

        > I have a 2005 Prius. Lately, I have had more and
        > more static on the AM
        > band. When I first got the car, the radio worked
        > great, but now the
        > static is blocking even a powerful station. It gets
        > worse when I
        > accelerate, and better when I take my foot off the
        > gas. I just had my
        > 20K service, but I forgot to mention it to the
        > dealer. The car checked
        > out fine. I checked the antenna, and it seems to be
        > okay. Any
        > thoughts or suggestions would be appreciated.
        > Thanks!
        >
        > iwinkler on LI, NY
        >
        >
        >
        >
        >
        >
        >


        ----------------------------------------------------------

        "We will not be driven by fear into an age of unreason," - Edward R. Murrow

        __________________________________________________
        Do You Yahoo!?
        Tired of spam? Yahoo! Mail has the best spam protection around
        http://mail.yahoo.com
      • Michelle M
        I don t know the Prius that well but if the go peddle is a rheostat then it could be dirty. There is a lube for scratchy controls. Radio Shack sells it.
        Message 3 of 6 , Jul 2, 2006
          I don't know the Prius that well but if the go peddle is a rheostat then it could be dirty. There is a lube for scratchy controls. Radio Shack sells it.
          Michelle, electronics technician

          pmb <PriusPete@...> wrote: Since all the electric motors (at least all which change speed with acceleration) are AC and brushless, it seems that the only thing which MIGHT cause the problem is a problem in the ignition system. Try taking a pocket AM radio & moving it around under the hood with the car idling (you may need to chock the wheels and put the car in N for the engine to keep running) -- see where the interference is loudest, and you'll have your source.

          It is an unusual problem, and possibly the first time noted on Prius - anyone? (you haven't noticed a Lotus following you, have you?)

          Pete

          -----Original Message-----
          >From: iwinkler <iwinkler@...>
          >Sent: Jul 1, 2006 8:24 PM
          >To: toyota-prius@yahoogroups.com
          >Subject: [toyota-prius] AM Radio Static?
          >
          >I have a 2005 Prius. Lately, I have had more and more static on the AM
          >band. When I first got the car, the radio worked great, but now the
          >static is blocking even a powerful station. It gets worse when I
          >accelerate, and better when I take my foot off the gas. I just had my
          >20K service, but I forgot to mention it to the dealer. The car checked
          >out fine. I checked the antenna, and it seems to be okay. Any
          >thoughts or suggestions would be appreciated. Thanks!
          >
          > iwinkler on LI, NY
          >






          ---------------------------------
          Want to be your own boss? Learn how on Yahoo! Small Business.

          [Non-text portions of this message have been removed]
        • iwinkler
          I recently posted my AM radio static problem to the group. I thank one and all for your helpful comments. I ended up taking it to the dealer, where they said
          Message 4 of 6 , Jul 27, 2006
            I recently posted my AM radio static problem to the group. I thank
            one and all for your helpful comments. I ended up taking it to the
            dealer, where they said there was a short in my radio, and a new one
            is on order. I hope they were right and this solves the problem.

            iwinkler on LI, NY
          Your message has been successfully submitted and would be delivered to recipients shortly.