Loading ...
Sorry, an error occurred while loading the content.
 

ICE rattle and my experiece with Cramer Toyota

Expand Messages
  • friz48
    After driving from Ohio to Florida, I started my Prius the next morning and experienced the violent engine rattle that other posters have described in this
    Message 1 of 3 , Nov 1, 2012
      After driving from Ohio to Florida, I started my Prius the next morning and experienced the violent engine rattle that other posters have described in this thread. I've had this happen twice before, but there has not been any consistency in temperature or driving conditions to come to any conclusions. In fact the TSB indicates the temp needs to be 40 or below which was not the case during the last episode. In fact it was more like 60. So I printed out the TSB from PriusChat, and took it to Cramer Toyota in Venice, FL. where I purchased the car. They were incredibly unhelpful. They said that the DTCs were not found, and there was nothing they could do. They even implied that I was making the whole thing up. I then informed them that I would post my experience on PriusChat (which they knew nothing about) and never return to their dealership for anything. So the questions I have for my learned brethren are the following:
      1. Should I contact Toyota directly of this issue and my experience at Cramer Toyota?
      1a. If so, what Toyota department is best for this issue?
      2. Should the DTCs have been stored in my car so they could see them or do they only show up during the event.
      3. I am concerned that this violent shaking will eventually damage something in the engine compartment (i.e. motor mounts). Is this a reasonable concern?

      I learn so much from reading what this community posts. I sure hope someone can ease my fears.
    • Phyllis Kopelman Day
      Your experience mirrors mine, since the first time it did it when the car was new in 2002. There is no consistency to it for my car either, except maybe that
      Message 2 of 3 , Nov 1, 2012
        Your experience mirrors mine, since the first time it did it when the car
        was new in 2002. There is no consistency to it for my car either, except
        maybe that if I turn the car off with the ICE on, it is more likely to do
        it. It still does the rattle but what seems to stop it is pressing on the
        brake and then driving. Usually the brake stops it.



        Prius Phyl - Original "Woner"

        2002 Blue Moon Pearl 90K+



        From: toyota-prius@yahoogroups.com [mailto:toyota-prius@yahoogroups.com] On
        Behalf Of friz48
        Sent: Thursday, November 01, 2012 3:21 PM
        To: toyota-prius@yahoogroups.com
        Subject: [toyota-prius] ICE rattle and my experiece with Cramer Toyota





        After driving from Ohio to Florida, I started my Prius the next morning and
        experienced the violent engine rattle that other posters have described in
        this thread.




        3. I am concerned that this violent shaking will eventually damage something
        in the engine compartment (i.e. motor mounts). Is this a reasonable concern?





        [Non-text portions of this message have been removed]
      • David Kelly
        ... My 2007 does it on occasion. Never immediately after cold start but if it is going to do it it will be at an intersection a couple tenths of a mile away on
        Message 3 of 3 , Nov 1, 2012
          On Nov 1, 2012, at 2:20 PM, friz48 <friz48@...> wrote:

          > After driving from Ohio to Florida, I started my Prius the next morning and experienced the violent engine rattle that other posters have described in this thread. I've had this happen twice before, but there has not been any consistency in temperature or driving conditions to come to any conclusions.

          My 2007 does it on occasion. Never immediately after cold start but if it is going to do it it will be at an intersection a couple tenths of a mile away on a cold engine. Weather temperature doesn't seem to matter. Only at idle. I just drive off and thats the end of it.

          It sounds and feels like an engine running lean before fuel vaporization out of the injectors is working properly. Sometimes I've put injector cleaner in the tank but I've never had the rough idle consistently enough to say any different fuel or cleaner solved the problem. Its done it since new.

          --
          David Kelly N4HHE, dkelly@...
          ============================================================
          Whom computers would destroy, they must first drive mad.
        Your message has been successfully submitted and would be delivered to recipients shortly.