Loading ...
Sorry, an error occurred while loading the content.

Tomy tutor won't enter BASIC programming mode

Expand Messages
  • kwoodrg
    Hey everyone. I am new to this group, and realize that many times there is quite a sense of community amongst discussion groups (especially when it involves
    Message 1 of 6 , Apr 8, 2003
    • 0 Attachment
      Hey everyone. I am new to this group, and realize that many times
      there is quite a sense of community amongst discussion groups
      (especially when it involves something as unique as the Tomy Tutor
      computer). However, I am on a quest to reslove an issue with a TT of
      my own. I bought this primarily because of the nostalgia of it being
      my first computer at the age of 8! But, I also expect it to function
      as I intend to let my little ones learn to program on it. The thing
      is that it will not enter the BASIC programming mode. This baffles
      me. When you select to enter the BASIC programming mode, it just
      clears the screen and then goes back to the menu. I am not a genius
      with the TT as I have seen some of you are, but I am fairly
      intelligent (or I would not have a job as a level II Systems Engineer
      for an 20,000+ worldwide company employee!) Anyway, I am just
      praying for a glimmer of hope that this TT isn't hosed. --Regards,
      Khristopher.
    • emucompboy
      Hmmm, been a while. Um, start your computer up without a game cartridge plugged in? ... of ... being ... function ... thing ... genius ... Engineer
      Message 2 of 6 , Apr 10, 2003
      • 0 Attachment
        Hmmm, been a while. Um, start your computer up without a game
        cartridge plugged in?


        --- In tomytutor@yahoogroups.com, "kwoodrg" <kwoodrg@y...> wrote:
        > Hey everyone. I am new to this group, and realize that many times
        > there is quite a sense of community amongst discussion groups
        > (especially when it involves something as unique as the Tomy Tutor
        > computer). However, I am on a quest to reslove an issue with a TT
        of
        > my own. I bought this primarily because of the nostalgia of it
        being
        > my first computer at the age of 8! But, I also expect it to
        function
        > as I intend to let my little ones learn to program on it. The
        thing
        > is that it will not enter the BASIC programming mode. This baffles
        > me. When you select to enter the BASIC programming mode, it just
        > clears the screen and then goes back to the menu. I am not a
        genius
        > with the TT as I have seen some of you are, but I am fairly
        > intelligent (or I would not have a job as a level II Systems
        Engineer
        > for an 20,000+ worldwide company employee!) Anyway, I am just
        > praying for a glimmer of hope that this TT isn't hosed. --Regards,
        > Khristopher.
      • David S. Brain
        ... Been a while for me too, but I think the carts only affect GBASIC space. I m thinking that you can enter Tomy BASIC even with a cart plugged in. But worth
        Message 3 of 6 , Apr 10, 2003
        • 0 Attachment
          emucompboy wrote:
          > Hmmm, been a while. Um, start your computer up without a game
          > cartridge plugged in?

          Been a while for me too, but I think the carts only affect GBASIC space.
          I'm thinking that you can enter Tomy BASIC even with a cart plugged
          in. But worth trying anyway.
          --
          Davey Brain
          dsbrain@...
          http://www.neosplice.com/~dsbrain/

          "Peace is much more precious than a piece of land... let there be no
          more wars." -- Mohammed Anwar Sadat, 1918-1981

          <<--The power of OS/2 Warp 4.50 Mozilla 1.2.1-->>
          <<--AMD Athlon 1700XP+ ATI RagePro3D 8M 2X AGP-->>
          --
          This OS/2 system uptime is 0 days 00:46 hours and 10 seconds
        • kwoodrg
          I actually have the problem whether a cartride is plugged in or not. It isn t that the option doesn t show up, it s that when you select it, it acts like it is
          Message 4 of 6 , Jun 9, 2003
          • 0 Attachment
            I actually have the problem whether a cartride is plugged in or not.
            It isn't that the option doesn't show up, it's that when you select
            it, it acts like it is going to start BASIC, (the screen flickers)
            and then it returns back to the menu screen--really wierd. It almost
            acts like the ROM has been tinkered with and may not be original.
            However, everything else works great--games and all. It's kinda
            frustrating... :(
          • Cameron Kaiser
            ... What ROM version shows up on the startup screen? Virtually all the ones I ve encountered are version 2.3. -- ... Cameron Kaiser, Floodgap Systems Ltd * So.
            Message 5 of 6 , Jun 9, 2003
            • 0 Attachment
              > I actually have the problem whether a cartride is plugged in or not.
              > It isn't that the option doesn't show up, it's that when you select
              > it, it acts like it is going to start BASIC, (the screen flickers)
              > and then it returns back to the menu screen--really wierd. It almost
              > acts like the ROM has been tinkered with and may not be original.
              > However, everything else works great--games and all. It's kinda
              > frustrating... :(

              What ROM version shows up on the startup screen? Virtually all the ones
              I've encountered are version 2.3.

              --
              ----------------------------- personal page: http://www.armory.com/~spectre/ --
              Cameron Kaiser, Floodgap Systems Ltd * So. Calif., USA * ckaiser@...
              -- I still think he needs a beating. -- Ukyo, "Ranma 1/2" ---------------------
            • kwoodrg
              I m not sure off the top of my head. I beleive it is in fact 2.3, but I m gonna check when I get home--I too am familiar with only 2.3 (actually I didn t know
              Message 6 of 6 , Jun 10, 2003
              • 0 Attachment
                I'm not sure off the top of my head. I beleive it is in fact 2.3,
                but I'm gonna check when I get home--I too am familiar with only 2.3
                (actually I didn't know they released any other version), so that
                would be an interesting point... I'll note it here if it is some odd
                ROM version.

                --- In tomytutor@yahoogroups.com, Cameron Kaiser <spectre@f...> wrote:
                > > I actually have the problem whether a cartride is plugged in or
                not.
                > > It isn't that the option doesn't show up, it's that when you
                select
                > > it, it acts like it is going to start BASIC, (the screen
                flickers)
                > > and then it returns back to the menu screen--really wierd. It
                almost
                > > acts like the ROM has been tinkered with and may not be
                original.
                > > However, everything else works great--games and all. It's kinda
                > > frustrating... :(
                >
                > What ROM version shows up on the startup screen? Virtually all the
                ones
                > I've encountered are version 2.3.
                >
                > --
                > ----------------------------- personal page:
                http://www.armory.com/~spectre/ --
                > Cameron Kaiser, Floodgap Systems Ltd * So. Calif., USA *
                ckaiser@f...
                > -- I still think he needs a beating. -- Ukyo, "Ranma 1/2" ----------
                -----------
              Your message has been successfully submitted and would be delivered to recipients shortly.