Loading ...
Sorry, an error occurred while loading the content.

Re: [toad] (unknown)

Expand Messages
  • toadman
    The freeware has been updated.
    Message 1 of 36 , Oct 1, 2000
    • 0 Attachment
      The freeware has been updated.

      dbrevetti@... wrote:
      >
      > Anyone know why the freeware version hasn't been
      > updated? I just downloaded the latest version in hopes
      > that it had been updated but found that it hasn't. I'm
      > dead in the water.
      >
      > --
      > dbrevetti@...
      >
      >
      >
      > To unsubscribe, send email to toad-unsubscribe@egroups.com
      > or go to http://www.egroups.com/list/toad, and click "Unsubscribe".
    • Jesse, Rich
      Hi Bill, It looks like you ve already elimiated Oracle characterset translation (from server to client) and TOAD as being the culprit. It would seems that the
      Message 36 of 36 , Aug 9, 2005
      • 0 Attachment
        Hi Bill,

        It looks like you've already elimiated Oracle characterset translation
        (from server to client) and TOAD as being the culprit. It would seems
        that the only two places left are when TOAD saves the text file and when
        Excel loads the text file.

        Let's try elimiating one of those: Does the text file look OK if you
        open it in Notepad, Wordpad, Word, ConText, TextPad or other text
        editors? If it does look OK, it would seem to be an Excel issue. If
        it's not OK, try more plain-text editors to verify that the file really
        isn't OK. Perhaps then it's a possibility that the
        Winders->Control-Panel->Regional-and-Language-Options settings are
        hosing it?

        Just a thought...

        Rich -- [TeamT]

        -----Original Message-----
        From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of
        William D. Gaston
        Sent: Tuesday, August 09, 2005 10:18 AM
        To: toad@yahoogroups.com
        Subject: [toad] (unknown)


        To all,

        I am having an issue in TOAD with a descriptive field in French.

        I have a table with a descriptive field as VARCHAR2. It contains a
        French
        description complete with accent marks. I also have a temporary holding

        table with the same column format. If I perform an extract into the
        holding
        table, then a simple query on the holding table, I can see the proper
        formatting on the output screen. If I save as a text file, then open in

        Excel, the formatting is corrupted. However, if I do a straight query
        from
        the original table, save then open in Excel, the formatting is ok.

        Has anyone experienced this? If so, what was your solution?

        Thanks,

        Bill Gaston
      Your message has been successfully submitted and would be delivered to recipients shortly.